Next Generation Emulation banner
1 - 1 of 1 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
These are just minor problems, but I want to know if they can be fixed.

In Wild Arms 2, when I press the "start" button to change characters, the background goes black. Also, when I enter a battle, it doesn't show the transitional "screen shatter" that it would normally.

In Speed Punks, the loading screens don't show up, just a black screen. Also, when I race, random lines pointing in all sorts of directions show up and flicker.

Since these problems are purely cosmetic, I would just switch to a different plug in, but these graphics from D3D are too good to pass up.

Here are my settings...

Plugin: Pete's D3D Driver 1.1.77
Author: Pete Bernert
GFX card: Mobile Intel(R) 945GM Express Chipset Family

Resolution/Color:
- 1280x800 Fullscreen - [32 Bit]

Textures:
- R8G8A8A8
- Filtering: 6
- Hi-Res textures: 0
- VRam size: 0 MBytes

Framerate:
- FPS limit: on
- Frame skipping: off
- FPS limit: 60.0

Compatibility:
- Offscreen drawing: 3
- Framebuffer texture: 2
- Framebuffer access: 0
- Alpha multipass: on
- Mask bit: off
- Advanced blending: hardware

Misc:
- Scanlines: off [0]
- Unfiltered FB: off
- Dithering: off
- Screen smoothing: off
- Full vram: off
- Game fixes: off [00000000]

Please tell me if you can help me. Thank you in advance.
 
1 - 1 of 1 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top