Next Generation Emulation banner
1 - 7 of 7 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
Hi,
I have this curious problem with FF9. I got the game a few weeks ago and played it through twice. Today, I wanted to start it over again (I love this game). Before I tried loading it, I downloaded all the new versions of the plugins. I configured ePSXe the same way it was configured previously and - guess what - Disc 1 won't load, it hangs after the Copyright by... message at the beginning. I tried Disc 2, 3 and 4 and loaded my old savegames - they worked as they did before. I spend the last hour trying I think every setting there is but I didn't get Disc 1 to run. I even tried the old copy of ePSXe (which I made a backup of) with the old settings I used - nada. Restoring the ISO from the RAR files I packed it in just leads to the same problem. I guess there are two possibilities for this:
1. I have a ghost in my house that messed up the original ISO file and the ISO file packed in the RAR archive ;)
2. There is something wrong with the config (I can't think what).
My PC is a 1.2 ghz AMD, 768 megs o' RAM, running on Windows 2000. I didn't install any programs or change anything else since the last time I played on Disc 1.

This is the config for the "old" version with which it definitely worked:

Plugin: Pete's OpenGL Driver 1.1.53
Author: Pete Bernert
Card vendor: NVIDIA Corporation
GFX card: GeForce2 GTS/PCI/3DNOW!

Resolution/Color:
- 1152x864 Window mode
- Keep psx aspect ratio: on

Textures:
- R8G8A8A8
- Filtering: 0
- Caching: 2

Framerate:
- FPS limitation: on
- Frame skipping: off
- FPS limit: Auto

Compatibility:
- Offscreen drawing: 2
- Framebuffer texture: 1
- Alpha multipass: on
- Mask bit: off
- Advanced blending: off

Misc:
- Scanlines: off
- Line mode: off
- Unfiltered FB: on
- Dithering: off
- Full vram: off
- Game fixes: on [00000200]
 

·
Registered
Joined
·
2 Posts
Discussion Starter · #4 · (Edited)
@Raziel: I tried it with MDECs, didn't work.
@Abyss: It's the same ISO I used a while ago, I didn't do anything with it.

I think I got the problem. I think it's the FMVs, because the first Disc starts with one of those, the others don't. I didn't check if the other FMVs work because I don't have a save anywhere near a FMV scene.

I also completely forgot that I installed the new DirectX 8.1 a few weeks ago and I don't remember if I played the game with that installed, could that be the problem?
 

·
Registered
Joined
·
1,246 Posts
CaptainWorf: I'm running Windows2K w/ DX8.1 and have no troubles.
Maybe you should delete all ePSXe registry; reboot your comp'; then reinstall everything.
Also, I noticed your Gf2 GTS is in PCI mode. You ought to do something about it (tweaking software; latest motherboard's drivers...etc)

I wish you good luck
 
1 - 7 of 7 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top