Next Generation Emulation banner
1 - 17 of 17 Posts

·
Registered
Joined
·
66 Posts
Discussion Starter · #1 ·
i run crono cross, then that screen that says "published by square ..." appears, after that it tries to run the intro, the squaresoft logo appears with a water effect or something and then the game freeze, it stays in that way and the cpu and cd-rom stop thinking...

WTF is happening ??

help me plz
thanx

-------

"You are disgrace to your family" -Visteel voice pack, UT
 

·
Registered
Joined
·
60 Posts
by the looks of it ....most of your stuff is....fine.......

try using different cd plug-in's and all those settings like spu one is not needed........

cd rom maybe problem!

make sure you have good bios ( I used 1000) whole game ran fine and 1001 was ok...too


if not it could just be your game.....I once have a bad copy of the first cd where it would freeze right...after showing a bit of the intro.........but if u skipped it the game works fine.....


(in the end I redownloaded a better copy of the game and everything went fine)


hey we have the same video card!!!:D
 

·
Registered
Joined
·
66 Posts
Discussion Starter · #8 ·
......

i skipped the intro and it works fine...
but theres another problem, it don't show some things, like the message box that appears when you press square.
heres a picture:
 

·
Registered
Joined
·
60 Posts
the problem where you can't see the items when you press square is due to the version of chrono cross........I don't really remember but I think the pal version cause that problem.......

the us/jap version work fine......


who knows? i could be wrong........

(anyways....all I know is I didn't have that problem at all and I have ntsc version (US))

I only heard about this problem when reading through VGS messages:eek:


I just noticed in your video card setting.......

flitering is not needed at all
 

·
Premium Member
Joined
·
2,712 Posts
The scenes that he is talking about does not need FVP. But try the soft plugin. If the problem still occurs, then probably you have a bad copy of the game.
 

·
Registered
Joined
·
66 Posts
Discussion Starter · #14 ·
..

i fixed the items problems, i don't know why but the off screen drawing changed to standard, then i rechanged to enhanced and problem fixed, but i still cant see the intro, someone told me to make an iso image, so what program do you guys recommend me to make it ??

thanx
 
1 - 17 of 17 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top