Next Generation Emulation banner
1 - 4 of 4 Posts

·
I'm dangerous
Joined
·
533 Posts
I have the Problem too, but i have solved it

this damn problem have made me verry confosed, i must to formatted my comp.
but don't do that,
just to disable the "high quality movie play back",

remember it !!!
 
1 - 4 of 4 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top