Next Generation Emulation banner

1 - 1 of 1 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1 (Edited)
I recently updated to 1.70, and it's been working fine. Then I tried using the front end I was using for 1.60, and ever since, when I try to run a CD or ISO, epsxe crashes on me. I've tried deleting the root directory of epsxe and re-extracting the files from the epsxe rar file, but that doesn't seem to change anything. As I mentioned, it was working fine before, and I've tried resetting all my configurations, but nothing works. Any advice?

EDIT: I've also removed the frontend and related dll's from the epsxe root directory, and discontinued using it.

EDIT2: I've read through this thread, which seemed to involve a similar problem, but the solution to this problem did not solve my own problem.pro

EDIT3: Nevermind! I just renamed the registry directory containing the stuff for epsxe, and when I ran epsxe again everything was fine. If anyone experiences a similar problem and doesn't know how to edit their registry (DON'T try it if you don't know how) then good luck.
 
1 - 1 of 1 Posts
Top