Next Generation Emulation banner

1 - 3 of 3 Posts

·
Registered
Joined
·
141 Posts
Discussion Starter #1
A Speedy question for all the PSX racers

:help:


I've tried every graphic plugin (Pete OpenGL, Direct3D, Soft...) and every sound plugin (Iori, epsxe's internal, Pete...), but Crash Team Racing don't work.
:cry:

There's a little sound bug at the beginning, but i managed to get through (just pick the Iori or the Pete SPU plugin and check the SPU IRQ hack option).:wink:

But when i want to race, the emu is crashing with a bad opcode 27 when the game shows LOADING (i'll kill u mr opcode!!!!!!!!!!!:rockets: )

So please help me and i'll give u a full crate of Wumpa fruit.
 

·
Registered
Joined
·
4 Posts
Hope this helps I've been running Crash Team Racing with the following plugins:

Video - Lewpy's 3dfx/Glide GPU 1.35
Sound - Pete's Dsound Audio Driver 1.11
Cdrom - Pete's CDR ASPI/IOCTL Driver 1.7

My system configuration is

Video - Voodoo 4 4500
Sound - Creative Labs PCI 128
Cdrom - LG CDRW

The only problem i have is the introduction where you hear 'sony entertainment prodiction' is really fast and hard to understand. I've also been able to install a second controller and play in 2 player mode.
 

·
Registered
Joined
·
141 Posts
Discussion Starter #3
erm,

i cant use the Lewpy Glide plugin because my graphic card is not a 3dfx card, i have a GeForce 2 Mx. :sad:

I think you can use Iori sound plugin or Eternal SPU plugin to solve your sound plugin.

Anyway, thanks for your help! ;)
 
1 - 3 of 3 Posts
Top