Next Generation Emulation banner
1 - 4 of 4 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
Happy first post to me!

OK! Anyway, my FF9 is playing very smoothly and I couldn't ask for more but everytime I get to a FMV the sound starts to get all crackly and stuttery. I'm wearing headphones so the noises are very audible and annoying after a while. Anyone know a way to help me?

I'm using the Eternal SPU 1.41. I have Enable Sound and Enable CDDA Sound enabled. The Enable XA and Enble SPU IRQ I left off. For Audio Device I have DirectSound, Buffer size 5. Audio out method: Thread. I also enable "Update before accessing register."
 

·
Registered
Joined
·
378 Posts
If you use the built in ePSXe sound it will work for FMV's, but sound like crap everywhere else. I got eternal to work, but I'm not sure how.
 

·
Premium Member
bsnes, ePSXe
Joined
·
21,982 Posts
use the FF9 special fix in Eternal, and turn up your buffer to like 64 or something. also, are you playing off CD or ISO?
 
1 - 4 of 4 Posts
Top