Next Generation Emulation banner
1 - 5 of 5 Posts

·
Registered
Joined
·
13 Posts
Discussion Starter · #1 ·
Can anyone out there help me get Brave Fencer Musashi or Vandal Hearts 2 working?

Brave Fencer Musashi goes through the loading screen after I start a new game, then exits ePSXe.
Vandal Hearts 2 gets stuck on the opening "Konami" screen.

I've tried using Pete's D3D and Software plugins, and I'm using the internal sound plugin. I'm playing both games from an ISO.

Does anyone have any suggestions?
 
G

·
I'm not sure about Brave Fencer Musashi, since you say that it keeps throwing you out. But, w/Vandal Hearts 2 try pressing F4 by itself or try pressing F5 and then F4. When stuck while loading, one of those two usually works. To get Gauntlet Legends to load, for example, you have to press F4. Otherwise it will not load.
sincerely,
sx/amiga
 

·
Registered
Joined
·
13 Posts
Discussion Starter · #5 · (Edited)
Thankfully, after upgrading to ePSXe version 1.4.0, I can now play Brave Fencer Musashi! :D

Sadly, Vandal Hearts 2 still won't work...I've tried messing with the SIO IRQ settings, pressing F4 and F5, banging on the keyboard in frustration, and nothing's worked.
So, if someone out there has Vandal Hearts 2 working on ePSXe is feeling generous, could you please email me a save state from just past the "Konami" screen? I would be eternally grateful. My email address is [email protected] .
 
1 - 5 of 5 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top