Next Generation Emulation banner

could this be a harddrive problem?

677 Views 3 Replies 2 Participants Last post by  n_w95482
first the computer specs:

mainboard: ECS K7S5A
cpu: AMD athlon XP 2200
ram: 1 GB, 2 sticks of generic 512MB ram
video: Geforce FX 5700
1 floppy drive.

On first cable => IDE 0: 40GB harddrive

On second cable => IDE 1: a)20GB harddrive (windowsXP os installed here)
(this is the HD with problem)
b)NEC CD/DVD writer 16x

operating system: windows XP professional
prefered browser: Firefox (havent used IE once since last computer format)
prefered p2p: Emule

note: I was unable to put the 2 harddrives into the same cable because of hardware specific conflict. I think the brands are not compatible with each other since my 2 HD are of different brands and it won't work on the same IDE cable.

The Problem =>

For some reason my computer is taking longer and longer to retrieve info from the harddrive than it used to be. I tried the disk defragment program but it doesn't seem to change much in terms of hard disk performance.

However when I run a program (i.e. games, movie players, internet media) the loaded program seems to run at full speed. Lets say I run a movie file, it would take long to load the file but when it runs, it is smooth and flawless. No side effects or slowdowns in games either.

Basically it is only slow when a program starts up. It is taking 3-4 times longer for my HD to find,copy,move,cut,delete files. It takes 4 times longer for the desktop to load up. And it is a toned down desktop even (special effects off and display color to 16MB). About a year ago the startup time was much faster.

Most manuals suggest that strange noises would be a sign of harddrive malfunction but I haven't noticed any noises and I have used it for about 5 years already.

Is it the harddrive, a virus or something else that is the problem??
See less See more
1 - 2 of 4 Posts
Secondary IDE channel is DMA mode 2
Primary IDE channel DMA is mode 5

When I put the 2 HD into one channel, it causes a huge slow down and sometimes not detecting the slave HD on the same channel. The HD jumper settings seem correct though as I made sure one is master and one is slave. It appears that there is some kind of conflict when I put them together.
1 - 2 of 4 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.