Next Generation Emulation banner
1 - 5 of 5 Posts

· Registered
Joined
·
6 Posts
Discussion Starter · #1 ·
I'm playing FF7 and the controls doesn't seem to work for me. I set it up in the Game Pad 1 but none of the buttons are working.

System Specs:
AMD Athlon XP 2500+
ABIT NF7-S v2 (using onboard sound)
Samsung 1024mb DDR RAM
BGF FX 5500 128MB

Here are the settings I'm using

Plugin: Pete's OpenGL2 Driver 2.7
Author: Pete Bernert
Card vendor: NVIDIA Corporation
GFX card: GeForce FX 5500/AGP/SSE/3DNOW!

Resolution/Color:
- 1024x768 Fullscreen - NO desktop changing
- Internal X resolution: 2
- Internal Y resolution: 2
- Keep psx aspect ratio: off
- No render-to-texture: off

- Filtering: 4
- Hi-Res textures: 0
- TexWin pixel shader: on
- VRam size: 128 MBytes

Framerate:
- FPS limitation: on
- Frame skipping: off
- FPS limit: 60.0

Compatibility:
- Offscreen drawing: 2
- Framebuffer effects: 3
- Framebuffer uploads: 2

Misc:
- Scanlines: off
- Mdec filter: on
- Screen filtering: on
- Shader effects: 0/1
- Flicker-fix border size: 0
- GF4/XP crash fix: off
- Game fixes: on [00000002]
 

· Narcissist
Joined
·
725 Posts
Someone mentioned about the gamepad digital/analogue settings. Try toggling that.
 

· Premium Member
bsnes, ePSXe
Joined
·
23,380 Posts
just keep pressing F5 till it works...make sure in controller config it's set to digital mode only.

do your controls work in any other game?
 
1 - 5 of 5 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top