Next Generation Emulation banner
1 - 20 of 44 Posts

·
Registered
Joined
·
22 Posts
Discussion Starter · #1 ·
I'm running ePSXe 1.7.0, and when I play any game I have, the controls will lockup and refuse to accept any input.

What I mean by lock up is that I will push, say down, for a moment and it will continue to move down for upwards of a Minute. What makes this stranger is that the problem will randomly fix itself for a short while, then act up again. I've tried running ePSXe with the lowest video setting for 4 plugins, but the problem continues to keep cropping up.

PC specs
Windows XP
1.8 gig prossesser
512 MB ram
and ATI Radeon 1050 video card.
 

·
Banned
Joined
·
23,263 Posts
if you change the priority of the epsxe process, you must also match that priority level on explorer.exe taskswitch.exe, fraps.exe, and any ati application which hooks key presses.

you may have also screwed with the system process priority, so set it back to "Programs" in system properties > advanced | "Performance" Settings > Advanced
 

·
Banned
Joined
·
23,263 Posts
Force AA/AF to off in the ati controls.
 

·
Banned
Joined
·
23,263 Posts
you have installed the ati drivers haven't you.
 

·
Banned
Joined
·
23,263 Posts
Did that not install the CCC?
 

·
Banned
Joined
·
23,263 Posts
Then its probably not AA/AF

what plugins are you using currently
 

·
Banned
Joined
·
23,263 Posts
switch over to the OGL 1.77 plugin, ATI cards have performance issues on the Dx plugins.

- Then I moved on to the D3D plugins... didn't expect much problems,
but then I noticed an horrible slowdown with 'FB access' and even
with 'FB textures'. Well, I did know that my D3D code to emulate such
effects were optimized for older (DX6/7) hardware, but I never
suspected that newer ATI cards were choking that bad at it. Anyway,
since the new OGL plugin is working really nice on new cards, I didn't
change anything with the D3D code, I just added the new 'Mixed software
FB access' special game fix as well.
Therefore: if you want to play psx games with my plugins with an ATI
card, I suggest to use the OGL plugin. If (for whatever reasons) you want
to use one of the D3D plugins, you should at least enable the new fix,
and set the 'FB textures' option to 3 (card buffer + software), never to 2
(card buffer).
the OGL plugin is almost always the most optimised of the plugins.
 

·
Banned
Joined
·
23,263 Posts
have you configured the memory usage manually in the plugin?
 

·
Banned
Joined
·
23,263 Posts
Set it to that of the memory available on the video card, if you don't know you can use a program called GPU-Z, or the windows "dxdiag.exe" (type in start>run) application to find out
 

·
Banned
Joined
·
23,263 Posts
Ok, what kind of processor are we looking at here?

AMD K7 (Duron - AthlonXP)
K8 (Athlon64 - X2)
K9/10/11 (Phenom line)

P4
P4 HTT
C2D?
 

·
Banned
Joined
·
23,263 Posts
ok. post the settings using the Copy to clipboard button in the gpu plugin.

If anything, it could be another process is stealing cpu time.
 
1 - 20 of 44 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top