Next Generation Emulation banner

1 - 4 of 4 Posts

·
Registered
Joined
·
275 Posts
Discussion Starter #1
Ok, this problem popped up awhile ago when I was changing stuff to get both FF8 and GT1 to work, I ignored the FF8 problem just so I could play GT1. Today, I go over to my friends house with his god-like (compared to mine) 1Ghz and GeForce, and tried playing his playstation games on his computer. GT1 worked (slowed down ALOT in menus) but the confusing problem for the rest of his games we tried was, the controller refused to function. We tried Lunar, Chrono Cross, and FF8.. alls we could do was watch the game intros, and when the "Press start" screen comes up with the game title, we repeatedly press Start (RCONTROL) and get no where, we mash the gamepad, get nowhere. We've checked the gamepad settings many times, and the cdrom settings, and turned off sound to see if anything was getting in the way of the computer and the emulator. Nothing. Checked joystick settings, still operating. Checked GT1 again, still working.

So, I ask to borrow Chrono Cross from him to see if it will work on my computer. No luck. I'm still trying to hit the start button over and over to get something to respond. Would making an ISO help, and what kind of problem is this? I've searched this entire board and have found no one else having this problem, and frankly, I have no more ideas on what I can do to fix it.

Enlighten me.
 

·
I'm in despair!
Joined
·
3,420 Posts
One thing you can try...

Try pressing F4. This usually fixes this kind of problems for me, even thought I usually have to press F4 again before saving.

[]s Badaro
 
S

·
Guest
Joined
·
0 Posts
Badaro is right, pressing F4 often helps. But there is also another trick you can try, this is to press F5 first and then F4 second. Some games require this in order for control to work properly. Give either suggestion a try and see if it helps.
sincerely,
sx/amiga
 

·
Registered
Joined
·
275 Posts
Discussion Starter #4
Yes, F4 solved the problem, and getting rid of that "SIO irq always enabled" solved all the problems. What exactly is that supposed to do? Not seeming to help me, thats all I know, oh well, everything works now. Thanks all.
 
1 - 4 of 4 Posts
Top