Next Generation Emulation banner
1 - 20 of 34 Posts

·
Registered
Joined
·
35 Posts
Discussion Starter · #1 ·
well i have a gravis gampad pro [gameport] :(
i dled the latest driver and everything for it
but when i play epsxe wit it, every button i press takes about 2 -3 seconds to gets to the games
and if i tap the button really fast, it doesnt tell the game at all
this is not just when i use epsxe but also in just about everything else i use it for.


943 mhz PII
128 ram
geForce2 GTS 64mb
56x CDrom
SB Live! Surround Sound
 

·
Registered
Joined
·
12,014 Posts
Sounds like a major problem to me. If it's still under warranty (you didn't wait more than the 30, 60, or 90 days the limited warranty gives you before trying it out, right?), you could just try to get it replaced wherever you bought it. I assume your keyboard or whatever else you used before worked properly?
 

·
Registered
Joined
·
1,858 Posts
if it's the same for all games, you should ask help from Gravis.

but there are some things you could try:
- in control panel, gaming options, controller id tab, change the option for poll with interupt enabled
- try to kill as many background programs as you can. especially the key mapping programs.
 

·
Registered
Joined
·
7,425 Posts
There could very well be a resource conflict with your gameport. I still have one with my SB16 and my Ethernet Card. If I change the resources of my network card, the gameport works fine. But my Ethernet does not. No ethernet means no net for me.
 

·
Registered
Joined
·
35 Posts
Discussion Starter · #6 · (Edited)
its not under warranty:( :( :( :(

well the gameport for my SBlive dont werk at all, i mean at all, not even for my midi cable, thas why i use SB16 for its gameport, and its the one im using, and yes i do have an ethernet card that came wit my HP comp wut should i do? :eek:
i shoulda went USB since i have 4 slots
 

·
Registered
Joined
·
35 Posts
Discussion Starter · #8 · (Edited)
no ive tried it with just the SB16 and its the same thing.
im sure SB16 and SBlive isnt the problem

plus, in the device manager, my win XP dont show any conflicts
it shows that all my hardware is assigned proper IRQs

but wut do i do about mapping programs? i donno wut they r
and wut should i do bout the ethernet card?
 

·
Registered
Joined
·
86 Posts
Just CTRL+ALT+DEL and close everything except form Systray and Explorer, maybe there are some other programs that you shouldn't close, but it won't mess up you computer... A boot will restore everything. If there's Runaapp, Rundll and Mdm running don't close any of 'em.

And... XP will always have conflicts, no compatibility at all, I prefer sticking with my ME, better for gaming performace and much lighter...
 

·
Registered
Joined
·
29 Posts
im using a crappy $15 century conecpt digital "Super USB Gamepad" (such a tacky name), its basically an EXACT replica of the original psx controller (no analog, BUT l2 an r2) anyways, its PERFECT, just usb plug and play! but the start adn select buttons dont work in ePSXe?!?!? meh its cheap and easy!
 

·
Registered
Joined
·
35 Posts
Discussion Starter · #12 ·
sure i can waste more money, but i wanna fix this one, i wanna know more bout the ethernet card and the mapping programs and wut i should do about them
sure i can still do all the special moves in street fighter games with my keyboard, but i rather have controller
 

·
Registered
Joined
·
1,858 Posts
ok so i checked the gravis website... the latest xperience software (the keymapper for your gravis gamepad) is still in beta.
but anyway if you havent tried it you should.

also your sblive + sb16 is a little weird. sure you can't make the sblive gameport work? their xp driver is last updated in november.

I dont use xp. heck i even downgraded from winme to win98se. and as if it wasn't enough, i did the same for my friend's laptop :p
anyway, the point is, if the problem is with xp, there might be nothing you can do. if you think "but everyone else has everything working" then chances are they're running win9x.
 

·
Registered
Joined
·
35 Posts
Discussion Starter · #15 ·
i no it aint XP, i think the gameport on the sblive is busted, and ive tried their beta xp software, crashes like a ***, well thas why they are having trouble getting microsoft's signature

bastards wasting my hard worked money:mad:
 

·
Registered
Joined
·
1,858 Posts
ok let me clarify this...
when i said "the problem is with xp"
I meant problem that wouldn't exist if you weren't using xp. that would include all the incompatiblity due to the drivers and other software provided by the manufacturers. which seems to be the problem here.

it would really help if someone else here is running xp and has this gravis gamepad pro gameport. then maybe we can compare the systems and locate the problem.

some more things to try meanwhile:
- get latest version of directx (reinstall it if you want)
- look it up in microsoft's knowledge base, or report the problem if it's not already there.
 

·
Registered
Joined
·
144 Posts
Ok, WTF, I use WinXP Pro and I've had 0, thats right 0 problems. It's fully legal, and I haven't had to download any CD Drivers or anything. I'm using a Gravis Gamepad Pro and it works like a charm. You should check out the port that you're putting the GamePad into, if nothings wrong with that, then is the GamePad's Connection working? If that's not it, then I'm sorry I can't help you. But I'd like to clarify, WinXP runs fine right outa the package, and I know that many of you on this board are probably using illegal copies of it.
 
1 - 20 of 34 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top