Next Generation Emulation banner

1 - 11 of 11 Posts

·
Registered
Joined
·
10 Posts
Discussion Starter #1
I have the following problems with Constructor.

  • The starting brands (acclaim, etc) do not show.
  • When it does reach the main menu screen, you can only see half of it, it has merged to the right.

Any help is appreciated, thanks.
 

·
Premium Member
Joined
·
6,341 Posts
Post your video plugin settings. In Pete's plugins there is a button on the lower right corner of the configuration box ("Copy settings to clipboard"), click that then paste the contents into a post.
 

·
Registered
Joined
·
10 Posts
Discussion Starter #3
Plugin: Pete's D3D Driver 1.1.75
Author: Pete Bernert
GFX card: NVIDIA GeForce4 Ti 4800 SE

Resolution/Color:
- 640x480 Window mode

Textures:
- R8G8A8A8
- Filtering: 2
- Hi-Res textures: 0
- VRam size: 0 MBytes

Framerate:
- FPS limit: on
- Frame skipping: off
- FPS limit: Auto

Compatibility:
- Offscreen drawing: 4
- Framebuffer texture: 1
- Framebuffer access: 1
- Alpha multipass: on
- Mask bit: off
- Advanced blending: hardware

Misc:
- Scanlines: off [0]
- Unfiltered FB: off
- Dithering: on
- Screen smoothing: off
- Full vram: off
- Game fixes: off [00000000]
 

·
Premium Member
Joined
·
6,341 Posts
Try switching to Pete's OpenGL plugin and setting framebuffer texture to 0 and framebuffer access to 4.
 

·
Registered
Joined
·
10 Posts
Discussion Starter #5
Again I thank you for your prompt replies, however these settings have not helped my progress. Here are the settings I am using:

Plugin: Pete's OpenGL Driver 1.1.75
Author: Pete Bernert
Card vendor: NVIDIA Corporation
GFX card: GeForce4 Ti 4800 SE/AGP/3DNOW!

Resolution/Color:
- 640x480 Window mode
[32 Bit]- Keep psx aspect ratio: off

Textures:
- R8G8B8A8
- Filtering: 0
- Hi-Res textures: 0
- VRam size: 0 MBytes

Framerate:
- FPS limitation: on
- Frame skipping: off
- FPS limit: Auto

Compatibility:
- Offscreen drawing: 3
- Framebuffer texture: 0
- Framebuffer access: 4
- Alpha multipass: on
- Mask bit: on
- Advanced blending: on

Misc:
- Scanlines: off
- Line mode: off
- Unfiltered FB: off
- 15 bit FB: off
- Dithering: off
- Screen smoothing: off
- Screen cushion: off
- Game fixes: on [00000000]
 

·
Premium Member
Joined
·
3,093 Posts
Try raising offscreen drawing. Also, there's an special fix that says 'shows more splash screens', you could try that.
 

·
Premium Member
Joined
·
6,341 Posts
Try using Pete's OpenGL2 plugin. Here's some settings to start out with.

Plugin: Pete's OpenGL2 Driver 2.6
Author: Pete Bernert
Card vendor: Microsoft Corporation
GFX card: GDI Generic

Resolution/Color:
- 640x480 Window mode
- Internal X resolution: 1
- Internal Y resolution: 1
- Keep psx aspect ratio: off
- No render-to-texture: on

- Filtering: 0
- Hi-Res textures: 0
- TexWin pixel shader: off
- VRam size: 0 MBytes

Framerate:
- FPS limitation: on
- Frame skipping: off
- FPS limit: Auto

Compatibility:
- Offscreen drawing: 1
- Framebuffer effects: 2
- Framebuffer uploads: 1

Misc:
- Scanlines: off
- Mdec filter: off
- Screen filtering: off
- Shader effects: 0/1
- Flicker-fix border size: 0
- GF4/XP crash fix: on
- Game fixes: off [00000000]
 

·
Registered
Joined
·
10 Posts
Discussion Starter #9
Again, thank you for fixing my problem.

Before I take my leave can you cure my curiosity and tell me if you can use the mouse with this emulator?

Kind regards,
Rob
 

·
Registered
Joined
·
10 Posts
Discussion Starter #10
I seem to be getting the error 'missing shader extension' on startup of the program now, it seems to be effecting fullscreen mode.
 

·
Premium Member
Joined
·
3,093 Posts
Keep texwin pixel shader off, no render to texture on, and do not enable any shader effects, your card is not dx9 class and can't handle them.
 
1 - 11 of 11 Posts
Top