Next Generation Emulation banner

Conker's BFD in Pj64 1.3

3521 Views 5 Replies 2 Participants Last post by  sk8bloke22
Anyone got this working? The intro (logo cutscene) shows, but as soon as that fades out, I get a messagebox from Jabo's Direct3D plugin telling me that an error has occured, and that I should read the documentation...! :)

Here's my Pj64 config:

Jabo's Direct3D6 1.30
Jabo's DirectSound 1.30
N-Rage's Direct-Input8 1.60

CPU core: recompiler
Self-modifying code handling: chk mem & cache
RDRAM size: 8MB
Speed limiter: 50VI/s PAL (my conker rom is from the PAL version, does this matter?)

Jabo's Graphics settings:

Display settings:
Direct3D HAL
Windowed: 640x480
Fullscreen: 1024x768x32
triple-buffered: no
wireframe: no

emulation settings:
Microcode 1 (changes to 3 when rom runs)
Internal tranforms
fog checked
32bit not checked
change blending not checked

all defaults

My PC specs are in my sig.
See less See more
1 - 3 of 6 Posts
sounds like a bad rom. hav u used goodn64 to check ur roms. the game runs fine on mine, and the reason the microcode changes is because of the .ini file which changes the settings automatically to how it should be (u do hav it in settings that the ini overwrites default settings dont u????)

-im guessing bad rom, but d/l goodn64 and check for sure.
if it is a badrom, i forgot to mention Paubli B's patches that can make bad roms good. worth researching into at
still i would use goodn64, u may hav d/l another bad rom and its good to see wat roms u hav that r not good.

ok u could try uninstalling pj64 from the registery. go to run and type REGEDIT, select HKEY_CURRENT_USER, then SOFTWARE, then delete the key jabosoft, and delete the key which says n64 emulation (check to see that its the one that contains the pj64 settings).

now ur pj64 has been reset to when u originally d/l it. all ur settings hav been reset. now dont change any settings, and try the Conker's. i had the same prob with fzeroX (the rom worked on everything apart from pj641.3) and it wasnt a badrom. although the jabo d3d fatal exception actually returned quite randomaly, so i got another rom and it worked fine.

still worth trying, hope it helps.
1 - 3 of 6 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.