Next Generation Emulation banner

Concerning Geforce and FSAA...

2226 Views 22 Replies 9 Participants Last post by  Matcher
I use the latest OGL-Plugin (1.51) from Pete and I cannot get FSAA to work!
I know where to activate it. (FSAA works perfectly in OGL games
like Serious Sam and Q3) and FSAA works also perfectly with his D3D-Plugin!
But it just doesn´t work with his OGL-Plugin (I also tried earlier versions).
I want to use OGL instead of D3D because it runs alot faster on my Geforce2MX (Det.12.41).

Thanks in advance for your help,

1 - 10 of 23 Posts
I tried the 12.90 30 mins ago, stil the same problem!
Of course it is enabled in the nvidia options
FSAA works well in OGL games and with the D3D plugin, but not with the OGL plugin, this is so weird...
Of course I could, but there is absolutely no difference between the pics when using the OGL-plugin with FSAA off,2x,4x , believe me (so I better save the bandwith).
I could post screenshots with the D3D plugin and FSAA on and off, but I know that FSAA works with that plugin, so that wouldn´t help. I could also post pics with regular OGL games and FSAA on and off, cos it works there (and that is the weird thing),
but that wouldn´t help either.

By the way, I will try other driver versions and perhaps that will help (perhaps the old ones, just for trying...)
I give up, I still have the same phenomenon (I even did a fresh driver install, but hey the 12.90 are really great, now I can disable D3D Vsync again ;)
FSAA would have been cool, but the included filters do their job fairly good (at last in the FF 7,8,9), except for ChronoTrigger and FF 4,5,6 (looks, well, fairly odd with these "squares";) , I´m just glad that my 1Ghz TB can handle this (the MX would have been too slow anyway with 4x FSAA, even in 640x480, the D3D-plugin shows that very clearly...;)

Perhaps Pete is aware of this problem and is able to fix it someday.

To SSJ4 SaiyinGod:
Use the video card configuration tab (where you change the resolution and depth) and enable FSAA in the card properties.
If that doesn´t help, you should use the search function of the forum to find a more detailed description.

FSAA now works (Thanks a lot Raziel!!! :D

I cannot reproduce this, but after switching the fps from auto-detection to manual (60fps) and starting a game, FSAA kicked in (in the OGL-plugin).
After switching back to auto-detection, FSAA still worked, so
I cannot reproduce it, but, hey, who cares FSAA works now for me :)

Hey check this link:

note that even this page recommends the 12.90 drivers.
O.K. I made some tests!
The FSAA doesn´t look as good with the 2D backgrounds (like FF7,8,9) in OGL as in D3D (maybe that was the problem from the beginning, cos I took FF7 as test game). The Smoothing in OGL with everything that is 3D is fine , but the filtering done with 2D is only hardly noticable. D3D filters the backgrounds in FF7 much better.
Could anybody with a Geforce (Raziel?) compare the filter quality with FSAA and 2D (best FF7,8,9) between Petes OGL and D3D plugins?


thanks for your try, but I already tried that in the nvidia tap, still no luck :( (as I said, the 3D seems to be FSAA filtered, but the FSAA with the 2D is nearly non existant, the quality with FSAA and the D3D-plugin and 2D is excellent compared to that)

Good to know that this might depend on the plugin.

Yup, 12.90 detos are great!

davidtoh, I had a V3-3000 before (with me ol´ Cel500 ;)
worked fine, but not comparable to a Geforce2MX (O.K. it is in no way a Geforce 2 GTS or even a Geforce 3).
Maybe you have 4xFSAA enabled with your MX (bad idea with a MX, if you put the resolution higher than 800x600)?
But then the quality would should be better when its enabled...
My hint, go to the D3D tab (in your GFX-card/nvidia-options)
and change MipMap-quality to highest and enable 32bit in the game-options.

See less See more
1 - 10 of 23 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.