Next Generation Emulation banner

1 - 20 of 23 Posts

·
Registered
Joined
·
20 Posts
Discussion Starter #1
Hello,
I use the latest OGL-Plugin (1.51) from Pete and I cannot get FSAA to work!
I know where to activate it. (FSAA works perfectly in OGL games
like Serious Sam and Q3) and FSAA works also perfectly with his D3D-Plugin!
But it just doesn´t work with his OGL-Plugin (I also tried earlier versions).
I want to use OGL instead of D3D because it runs alot faster on my Geforce2MX (Det.12.41).


Thanks in advance for your help,

Matcher
 

·
Super Moderator
Joined
·
6,283 Posts
First of all,just change your drivers,they're official but they suck.
Just use the 12.90,they're the best(don't use the 14.10/14.20,they're made for GF3).

But FSAA should work in OGL without any problem,just enable 4xFSAA in nVidia's ctrl panel and it will work.
 

·
Registered
Joined
·
20 Posts
Discussion Starter #3
I tried the 12.90 30 mins ago, stil the same problem!
Of course it is enabled in the nvidia options
FSAA works well in OGL games and with the D3D plugin, but not with the OGL plugin, this is so weird...
 

·
Super Moderator
Joined
·
6,283 Posts
Are you sure it doesn't work?
Can you post 2 screenshots,one when FSAA is enabled and one when it isn't?
 

·
Registered
Joined
·
20 Posts
Discussion Starter #6
Of course I could, but there is absolutely no difference between the pics when using the OGL-plugin with FSAA off,2x,4x , believe me (so I better save the bandwith).
I could post screenshots with the D3D plugin and FSAA on and off, but I know that FSAA works with that plugin, so that wouldn´t help. I could also post pics with regular OGL games and FSAA on and off, cos it works there (and that is the weird thing),
but that wouldn´t help either.

By the way, I will try other driver versions and perhaps that will help (perhaps the old ones, just for trying...)
 

·
Registered
Joined
·
20 Posts
Discussion Starter #7
I give up, I still have the same phenomenon (I even did a fresh driver install, but hey the 12.90 are really great, now I can disable D3D Vsync again ;)
FSAA would have been cool, but the included filters do their job fairly good (at last in the FF 7,8,9), except for ChronoTrigger and FF 4,5,6 (looks, well, fairly odd with these "squares";) , I´m just glad that my 1Ghz TB can handle this (the MX would have been too slow anyway with 4x FSAA, even in 640x480, the D3D-plugin shows that very clearly...;)

Perhaps Pete is aware of this problem and is able to fix it someday.


Matcher
 

·
Registered
Joined
·
20 Posts
Discussion Starter #8
To SSJ4 SaiyinGod:
Use the video card configuration tab (where you change the resolution and depth) and enable FSAA in the card properties.
If that doesn´t help, you should use the search function of the forum to find a more detailed description.


Matcher
 

·
Registered
Joined
·
20 Posts
Discussion Starter #9
FSAA now works (Thanks a lot Raziel!!! :D

I cannot reproduce this, but after switching the fps from auto-detection to manual (60fps) and starting a game, FSAA kicked in (in the OGL-plugin).
After switching back to auto-detection, FSAA still worked, so
I cannot reproduce it, but, hey, who cares FSAA works now for me :)


Matcher
 
S

·
Guest
Joined
·
0 Posts
The 12.90s are excellent drivers, it is true. But the 14.10s are just as good, if not better. Yes Raziel, they do work with the GEForce 2 cards and quite well too. Even though, as you stated correctly, they are intended for use w/the GEForce 3. Plus they have an extra feature, I forget what it is right now, that you can enable as well. I did and my games look better than ever. So don't pass up the 14.10s just because you think they might not work w/your card. They will and very well too. BTW my video card, that I'm using the 14.10s with, is a GEForce 2 GTS.
sincerely,
sx/amiga
 

·
Super Moderator
Joined
·
6,283 Posts
I tried the 14.10 and all benchmarks went down s I went back to the GOD sent 12.90:D .
 

·
Registered
Joined
·
20 Posts
Discussion Starter #14
O.K. I made some tests!
The FSAA doesn´t look as good with the 2D backgrounds (like FF7,8,9) in OGL as in D3D (maybe that was the problem from the beginning, cos I took FF7 as test game). The Smoothing in OGL with everything that is 3D is fine , but the filtering done with 2D is only hardly noticable. D3D filters the backgrounds in FF7 much better.
Could anybody with a Geforce (Raziel?) compare the filter quality with FSAA and 2D (best FF7,8,9) between Petes OGL and D3D plugins?

Thanks

Matcher
 

·
Registered
Joined
·
55 Posts
I've heard FSAA doesn't work with Pete's OpenGL plugin unless you've set it to use block transfer. This could have been the source of FSAA not working for you initially. Just a guess
 

·
Registered
Joined
·
20 Posts
Discussion Starter #16
thanks for your try, but I already tried that in the nvidia tap, still no luck :( (as I said, the 3D seems to be FSAA filtered, but the FSAA with the 2D is nearly non existant, the quality with FSAA and the D3D-plugin and 2D is excellent compared to that)

Good to know that this might depend on the plugin.


Matcher
 

·
Registered
Joined
·
253 Posts
.....I only have FSAA 1.5 & 2.2 with my Geforce2mx setting option(OpenGL)

.........where the heaven is FSAA 3.3, 4.4 and so on?
 

·
Registered
Joined
·
2 Posts
i just got a new gf2mx n it sux big :shout: time compared to my v3. both the pete's d3d n ogl in gf2mx give poor image quality when stretched to full screen compared to lewpy's glide even with fsaa turned up to 4x. you can see funny blurring near image corners. and all gf2 n gf1gts run on the same engine with ht&l so best wait untill gf3 gets cheaper.

on apps other than epsxe, gf2mx also sux. avi movies aren't as clear. and pc games especially mech commander 2 runs slower.
 
1 - 20 of 23 Posts
Top