Next Generation Emulation banner

1 - 6 of 6 Posts

·
Registered
Joined
·
8 Posts
Discussion Starter · #1 ·
I fixed it, or someone else on the forums did, however, its not the CD image to blame, its the ISO plugin. SaPU doesn't work or fix the city of ancients problem, but using Daemon tools and loading it as a Virtual CD works!

And plus, Daemon tools is a nice piece of software, I advise having it. Here's the link...

Daemon Tools

Make sure you guys don't download from www.download.com mirror, it had a trojan. Heads up for all those who use CNET.

I wish I can take my PSone to college, then I wouldn't have to depend on emulation.
 

·
Registered
Joined
·
8 Posts
Discussion Starter · #3 ·
It happens in both PAL and NTSC, this is not a piracy issue.
It has to do with using an ISO versus using a CD (or Virtual CD in that matter).

I'm sure its either that video and sound go out of sync and I think the bios checks for it (but the plugin's manage the sound fps with the video fps and something goes wrong when one enters that place). Its also graphics intensive, espically that part so I'm sure it has nothing to do with a copy of a CD, it has to do with plug-ins that don't solve this problem.

Edit: I have a 2.8 GHz and some parts of the game get really choppy (graphics intensive parts like right before most CG movies).
 

·
Registered
Joined
·
332 Posts
Sorry for my last post if you saw it. *insert stuff about sleep time here*

Anyway, 2 people who used the NSTC version and had that crash have confessed that they pirated the game (one to the public, one to me personally). While that doesn't mean that everyone who has this problem, especially on PAL, is a pirate; most of them (with the NSTC version) are.

EDIT : also, I played through the game using an ISO and a standart CD plugin (win2x) fine.
 
1 - 6 of 6 Posts
Top