Next Generation Emulation banner

1 - 2 of 2 Posts

·
Registered
Joined
·
250 Posts
Discussion Starter #1
I just installed the new version of Pete's (1.55) and now Chrono Cross is giving me some strange errors.

(SPOILERS AHEAD)


In Lucca's house during the fire the entire screen is misaligned, with only a tiny bar in the bottom showing the correct graphics and the rest of the graphics drawing doubles (two Serges with two Backrounds on top of each other!). Trying to change around Offscreen Drawing, Framebuffer Textures, Filtering, anything during the game just makes the problem worse or doesn't change it at all.

The old Pete's plug-in worked (I forget exactly which version it was).

The other issue is with the Key Item menu. In the old version turning Full VRAM on during the game would cause it to work right; having Full VRAM off would leave a black backround with the correct Key Item display.

In the new version the backround is either black or only partially drawn (like an 80% black screen with a horizontal or vertical bar of graphics drawn). Changing around Offscreen Drawing fixes the backround, but then the Key Items menu leaves strange 'droppings' everywhere that it touches the backround (when the Key Item menu slides up the screen, many of the frame's pictures are not redrawn as backround).

I didn't have any problems with Chrono Cross until this update. Did I accidentally change a configuration before the game?

Config:

Plugin: Pete's OpenGL Driver 1.1.55
Author: Pete Bernert
Card vendor: NVIDIA Corporation
GFX card: GeForce2 MX/AGP/3DNOW!

Resolution/Color:
- 800x600 Fullscreen - Desktop changing [16 Bit]
- Keep psx aspect ratio: on

Textures:
- R8G8A8A8
- Filtering: 6
- Caching: 2

Framerate:
- FPS limitation: off
- Frame skipping: off
- FPS limit: Auto

Compatibility:
- Offscreen drawing: 2
- Framebuffer texture: 1
- Alpha multipass: on
- Mask bit: on
- Advanced blending: on

Misc:
- Scanlines: off
- Line mode: off
- Unfiltered FB: off
- Dithering: off
- Full vram: off
- Game fixes: off [00000000]
 

·
Registered
Joined
·
416 Posts
everything is changed in new version. you have to enable bg and transition fix, and xenogear framebuffer read on move in special game fix. no fvram needed.
 
1 - 2 of 2 Posts
Top