Next Generation Emulation banner

Chrono Cross - Video problem.... In the middle of the game...???? :(

1237 Views 9 Replies 7 Participants Last post by  KillerShots
When playing Chrono Chross the game works perfectly until about the middle fo the first cd. You go into a room (fort dragonia 1st floor elevator room) and its a big blob looking spot in the middle so big that it makes navigation almost impossible.

It took a while but I navigated throgh the blob distortion look and got passed that part of the game. However im at another spot shortly after were a man joins my party and after I confirm his name the screen goes blacl the emulator isnt locked cause the music isnt repeating and is still responding when I hit esc key. Chrono Cross has worked beyond my expectations until now :(

I have tried all the plugins known for video to see if it changes it. It does not. I have tried numerous settings for video to no avail. I thought I might add I'im running the game off of a .iso +| The Iso file isn't corrupted causei I tried the CD and got the same results. My system Specs are as follows: Athlon T-Bird 750 mhz, 384 megs of PC1333, Diamond Viper V770 (TNT 2 chip), 30 gig ATA 100 7200 rpm IBM Desk Star.

Has anyone played through the game completely without any problems like mine? I would realllllllly like to know if it is the epsxe emulator being incompatible or my hardware/software configurations.;)

I REALLY APPRECIATE anyone who reads this!!

sorry its so long :)
1 - 2 of 10 Posts
f4 f4 f4 press f4, not f3. f3 will restore your latest savestate. That big blob is a flag by the way.
oi, I need more coffee, F7 F7 F7 yes definitely it is an f7. It is recommended to wait a second or so after the screen blacks out before pressing it, or just plain press it til it works. BTW this is labled in the readme specifically for applying the Chrono Cross fix so as always it is highly recommended to completely read the readme to whatever you download! ^,^
1 - 2 of 10 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.