Next Generation Emulation banner

1 - 10 of 10 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
When playing Chrono Chross the game works perfectly until about the middle fo the first cd. You go into a room (fort dragonia 1st floor elevator room) and its a big blob looking spot in the middle so big that it makes navigation almost impossible.

It took a while but I navigated throgh the blob distortion look and got passed that part of the game. However im at another spot shortly after were a man joins my party and after I confirm his name the screen goes blacl the emulator isnt locked cause the music isnt repeating and is still responding when I hit esc key. Chrono Cross has worked beyond my expectations until now :(

I have tried all the plugins known for video to see if it changes it. It does not. I have tried numerous settings for video to no avail. I thought I might add I'im running the game off of a .iso +| The Iso file isn't corrupted causei I tried the CD and got the same results. My system Specs are as follows: Athlon T-Bird 750 mhz, 384 megs of PC1333, Diamond Viper V770 (TNT 2 chip), 30 gig ATA 100 7200 rpm IBM Desk Star.

Has anyone played through the game completely without any problems like mine? I would realllllllly like to know if it is the epsxe emulator being incompatible or my hardware/software configurations.;)


I REALLY APPRECIATE anyone who reads this!!

sorry its so long :)
 

·
Registered
Joined
·
313 Posts
>'You go into a room (fort dragonia 1st floor elevator room) and its a big blob looking spot in the middle so big that it makes navigation almost impossible. '< --> that's the way it is, if you want to see beyond that blob, go to pete's gpu plugins (i asume you are using them) and enable the option to not fill the polygons (that way you get wireframe graphics)

>'However im at another spot shortly after were a man joins my party and after I confirm his name the screen goes black'< --> Have you tried pressing F3 ????
 

·
Registered
Joined
·
2 Posts
Discussion Starter #7
====[

Reloading the save state dosent help =[. Whenever that guy joins (the military character) and I confirm his name the screen goes blank but the trumpet music keeps playing.
 

·
Registered
Joined
·
1,247 Posts
oi, I need more coffee, F7 F7 F7 yes definitely it is an f7. It is recommended to wait a second or so after the screen blacks out before pressing it, or just plain press it til it works. BTW this is labled in the readme specifically for applying the Chrono Cross fix so as always it is highly recommended to completely read the readme to whatever you download! ^,^
 

·
Entity Alpha
Joined
·
75 Posts
It has two blue doors that you can see on the sides...right? Well, people on this board told me that it is a glitch in the emulators. I started a topic on this and someone posted an image of the room. But you just have to find the doors on your own...you can see the two side doors, the other two are at the top. You have to run into the wall and make your way up really slow.
 

·
War Games coder
Joined
·
1,926 Posts
Another option is to go totally wireframe for a short time...then all four doors are easily visible, as soon as your through them, turn wireframe off. (I know Pete has a new wire-frame option, but is it toggle-able in-game? Lewpy's does it in-game, but if Pete's does, then you're set)
 
1 - 10 of 10 Posts
Top