Next Generation Emulation banner
1 - 9 of 9 Posts

·
Registered
Joined
·
12 Posts
Discussion Starter · #1 ·
Hey y'all, Airman First Class Jack Wilson here...

I've been messing around with ePSXe for a few hours now and got some pretty interesting results! I absolutely love the program, it works great. But I'm trying to play Chrono Cross, you see, and I got the game running and all that, without the black screen, etc. but I had a problem where it ran EXTREMELY fast and whenever I selected the rumble function I got a black screen.

After some research I got past the black screen and fixed the speed problem, or so I thought...

The movies and such run fine, flawlessly, actually, but the gameplay runs rather fast, faster than it should. The graphics and such are fine, better than they looked on my actual PSX, but for some reason, the gameplay seems to be running really fast. I have my emulator set to only use 60 frames per second, but if I lower it below 60, the movies get really choppy!

Is there anyone who can help? Here are my settings...

Plugin: Pete's OpenGL2 Driver 2.7
Author: Pete Bernert
Card vendor: NVIDIA Corporation
GFX card: GeForce 6800/AGP/SSE2/3DNOW!

Resolution/Color:
- 1024x768 Fullscreen - NO desktop changing
- Internal X resolution: 1
- Internal Y resolution: 2
- Keep psx aspect ratio: on
- No render-to-texture: off

- Filtering: 6
- Hi-Res textures: 0
- TexWin pixel shader: on
- VRam size: 0 MBytes

Framerate:
- FPS limitation: on
- Frame skipping: off
- FPS limit: 60.0

Compatibility:
- Offscreen drawing: 1
- Framebuffer effects: 3
- Framebuffer uploads: 1

Misc:
- Scanlines: off
- Mdec filter: on
- Screen filtering: on
- Shader effects: 1/4
- Flicker-fix border size: 0
- GF4/XP crash fix: on
- Game fixes: on [00001000]

Thanks a bunch y'all!
 

·
Registered
Joined
·
523 Posts
Are you using linux? I heard this before. FPS detection seems to have a "hickup" in linux sometimes. Anyway try to use the onscreen display. Maybe it works if you turn the fps limit off and on again while running the game.

Keys:
Del: show/hide OSD
Page Up/Down: Cycle through options
Home/End: Change current option

The FPS limit option is the first from the left and should cycle through Off/Auto/Set Value.
 

·
Registered
Joined
·
12 Posts
Discussion Starter · #7 ·
Chrono Archangel said:
yeah ePSXe 1.6.0 does that. you can either switch back to 1.5.2 or use the -noauto command IIRC

EDIT:

Right click the ePSXe shortcut and go to properties.
in the target box add -noauto

like this ie.:
"C:\ePSXe\ePSXe.exe" -noauto
That fixed it. It also stopped my game from crashing when I tried using elements!

I owe you, now I have something to play on this boring base!
 

·
Premium Member
Joined
·
8,394 Posts
Leaping Possum said:
That fixed it. It also stopped my game from crashing when I tried using elements!

I owe you, now I have something to play on this boring base!
glad i could help :)
it had been a while since i helped someone with a PSX related question. this question gets asked alot here. you could of probably found the answer doing a simple search. enjoy CC, i know i did :D
 
1 - 9 of 9 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top