Next Generation Emulation banner

1 - 5 of 5 Posts

·
Registered
Joined
·
251 Posts
Discussion Starter #1
i've been playing cc till the battle with time devourer at terra tower in another world
when i've won the battle...terra tower seems to be sinking so the party members tried to leave the place...right after the last one got outside the screen and the screen fades out...epsxe return back to windows with this message:
SPEC Opcode 3c UNK <PC 000db128> <000db110> <705341,136>

here's some screenshot after the battle had ended and before it crashes
 

·
Registered
Joined
·
251 Posts
Discussion Starter #2 (Edited)
FYI , i'm using epsxe 1.40 on win2k

gpu : pete's d3d/ogl
Resolution/Color:
- 800x600 Fullscreen - Desktop changing [32 Bit]
- Keep psx aspect ratio: off

Textures:
- R8G8A8A8
- Filtering: 5
- Caching: 3

Framerate:
- FPS limitation: on
- Frame skipping: off
- FPS limit: 62

Compatibility:
- Offscreen drawing: 3
- Framebuffer texture: 2
- Alpha multipass: on
- Mask bit: off
- Advanced blending: on

Misc:
- Scanlines: off
- Line mode: off
- Unfiltered FB: off
- Dithering: off
- Full vram: on
- Game fixes: off [00000000]

spu : iori's dsound 1.4

cdr : pete's 1.7(iso doesn't help too)
 

·
Registered
Joined
·
1 Posts
Same thing happend to me while playing FF7,
I thinks one of the plugins some how got corrupted.

The way I fixed it was to del all the plugins and reinstall them, and reinstalling the
epsxe.exe file, but

If that doesn't work backup the memcards and sstates, delete the epsxe dir, reinstall prog and plugins, and move those two directories back.
 

·
Flood Yourself
Joined
·
1,349 Posts
I get this crash as well, it happens after I've used F7 a few times. The only times I've had to use F7 so far are when I have Pip in my party, or I'm at the character selection screen. My advice would be to select party members that don't cause dodginess.
 

·
Registered
Joined
·
251 Posts
Discussion Starter #5 (Edited)
sorry for the late reply but i've been busy celebrating aidilfitri in my hometown village
anyway i've got it working now :D
seems that some cheat code that i applied using [pec] was the main culprit

replayed it from savegame in memory card that is ages ago :cry: (savestate makes me forgot about it...damn :p )
 
1 - 5 of 5 Posts
Top