Next Generation Emulation banner
1 - 11 of 11 Posts

20 Posts
Discussion Starter · #1 ·
So, I have this big problem,, graphics is perfect (I tweaked it myself) as you can see here:

Plugin: Pete's OpenGL2 Driver 2.7
Author: Pete Bernert
Card vendor: ATI Technologies Inc.
GFX card: RADEON 9200SE DDR x86/MMX/3DNow!

- 640x480 Fullscreen - NO desktop changing
- Internal X resolution: 1
- Internal Y resolution: 2
- Keep psx aspect ratio: off
- No render-to-texture: off

- Filtering: 6
- Hi-Res textures: 2
- TexWin pixel shader: off
- VRam size: 128 MBytes

- FPS limitation: on
- Frame skipping: off
- FPS limit: 50.0

- Offscreen drawing: 1
- Framebuffer effects: 3
- Framebuffer uploads: 2

- Scanlines: on [59]
- Mdec filter: on
- Screen filtering: off
- Shader effects: 0/1
- Flicker-fix border size: 0
- GF4/XP crash fix: off
- Game fixes: on [00001000]
but there's this problem I encouter in both epsxe 1.52 and 1.60.

I currently use Eternal SPU plugin 1.41 with this config:

(*I changed buffer size to 11 when I heard Lord Kane's advice but it didn't help*)

Oh, I forgot to mention that I use epsxe 1.60 now with -noauto tweak to play it (don't ask me why, it's the new version sickness oO )

...and I've also tried using EVERY sound plugin available, but the results are the best (or the same) using these sound plugins:

My spec's are:

AMD Athlon 1.46 GHz overclocked (this baby is stronger than Pentium 4 on 3.7GHz :eyemove: , test it if you don't believe me :eyemove: )
ATI Radeon 9200 SE 128 MB
C-Media Wave Device as my sound card (at least I think that is my sound card)
512 MB RAM

and so on...

So, any advices??

Should I try running the game from iso (I currently run it over alcohol120% not using "run iso"command but "run cd-rom" cause I send the game on a virtual cd drive; if you didn't know that :) ) or bin/cue.

111 Posts
Mmmm...does this happen in the FMV sequences or in regular gameplay, or both?

I'm no expert, but there are a few things you could do: Have you tried putting a check mark next to "Enable CDDA Sound" and doing the same to "Update before accessing register," changing the Audio out method from Thread to "SPUasync - Smooth," and disabling "Cache VAF Decode?"

Some other people might have better advice on what to do with the buffer size?

20 Posts
Discussion Starter · #5 · (Edited)
I did try both of them, they aren't good.

Now, along with this problem, I have one more :) :

When I access menu (in game) where I manage elements, equip weapons etc. whole game just slows down. I've tried with video plugin and sound plugin hacks but it doesn't help.

EDIT: I solved THIS problem (the one in this post). It wasn't because of the hi-res y and x internal resolution. It was because a video plugin hack.

20 Posts
Discussion Starter · #7 ·
thx emusnicker, you rock :) , I solved the problem.

FMV sequences now bother me...that ain's so big problem but I'd be glad to hear some advices.

thx in advance

332 Posts
Wait, if you turned off that hack (odd/even) does the status screen still work?
If yes, never mind this post.
if not, put it back on, and tune down hi-res textures (not x-y internal resultions) like I said before.

20 Posts
Discussion Starter · #10 ·
No, brilliant, I haven't turned odd/even hack off.

in fmv sequences the sound "skips" fps so it isn't synchronized with sound.

should I try ppf patches, would that help?

*btw, does it happen to you when you are running around the city (any place, not world map) with 3 characters that frames just skip (frame skipping isn't on and it doesn't happen when you have 2 characters on the screen, like in the beginning of the game). I think I temporarily solved THIS problem by switching fps limit in the game to a higher level using the home key...
1 - 11 of 11 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.