Next Generation Emulation banner

21 - 22 of 22 Posts

·
Registered
Joined
·
3 Posts
For Pete's OpenGL2 Driver v2.9 and Pete's OpenGL2 GPU Core v2.0
Try to set VRAM to 1024 by typing it in the text box (1024 is the maximum because I tried 2048 then it reverts to 1024). Or select 512, 256, 128 (I think it depends on the video card allocated RAM).
I have been setting VRAM sinced 2009. And my PC can play Chrono Cross without stuttering.
The setting 0 (auto detect) doesn't worked.
View attachment 201649
 
21 - 22 of 22 Posts
Top