Next Generation Emulation banner

1 - 20 of 22 Posts

·
Registered
Joined
·
32 Posts
Discussion Starter #1
Hi, I am having problems running my copy of chrono cross. At first I thought it was the cdr plugins since most of them wouldn't work for me then i created the bin and cue from the cd and I have the same problems running it as an iso. I tested it on my PS2 which i dug out from the grave but had to be sure, it ran as it is supposed to on the PS2 so it definetly has nothing to do with my copy of chrono cross.

My computer specs are:
Intel Quad Q6600 @2.4ghz
4GB Corsair 800mhz Ram
ATI Radeon HD4870

I have tried petes openGL and openGL2 to no delight.
My guess is I am not setting the video plugins right, any help in setting it up would be a godsend and I will be much greatful.
 

·
Registered
Joined
·
32 Posts
Discussion Starter #3
is there a way to transfer the plugin info to a txt file or clipboard? or do I need to type out all the settings manually.

Also i was finally able to work out how to view the fps it starts out stuck at 59.8 then drops to 29-30 in game.

**nevermind im blind as a bat, saw the big button in bottom right corner lol.**

Plugin: Pete's OpenGL2 Driver 2.9
Author: Pete Bernert
Card vendor: ATI Technologies Inc.
GFX card: ATI Radeon HD 4800 Series

Resolution/Color:
- 640x480 Window mode
- Internal X resolution: 1
- Internal Y resolution: 1
- Keep psx aspect ratio: off
- No render-to-texture: off

- Filtering: 0
- Hi-Res textures: 0
- TexWin pixel shader: off
- VRam size: 0 MBytes

Framerate:
- FPS limitation: on
- Frame skipping: off
- FPS limit: Auto

Compatibility:
- Offscreen drawing: 2
- Framebuffer effects: 3
- Framebuffer uploads: 1

Misc:
- Scanlines: off
- Mdec filter: on
- Screen filtering: on
- Shader effects: 0/1
- Flicker-fix border size: 0
- GF4/XP crash fix: off
- Game fixes: off [00000000]
 

·
Registered
Joined
·
32 Posts
Discussion Starter #5
Ok just tried that and still no improvement with my fps :( 29 in window and 15 in full screen at 640x480

Made a couple changes including yours this is what my settings look like now.

Plugin: Pete's OpenGL2 Driver 2.9
Author: Pete Bernert
Card vendor: ATI Technologies Inc.
GFX card: ATI Radeon HD 4800 Series

Resolution/Color:
- 640x480 Window mode
- Internal X resolution: 1
- Internal Y resolution: 1
- Keep psx aspect ratio: off
- No render-to-texture: off

- Filtering: 0
- Hi-Res textures: 0
- TexWin pixel shader: on
- VRam size: 0 MBytes

Framerate:
- FPS limitation: off
- Frame skipping: off
- FPS limit: 200.0

Compatibility:
- Offscreen drawing: 2
- Framebuffer effects: 2
- Framebuffer uploads: 1

Misc:
- Scanlines: off
- Mdec filter: on
- Screen filtering: off
- Shader effects: 0/1
- Flicker-fix border size: 0
- GF4/XP crash fix: off
- Game fixes: off [00000000]

Also just tried setting my affinity so it only uses 1 core since I heard that can cause problems.
 

·
Better be better than yesterday
Joined
·
4,098 Posts
Strange. I do not see any reason, emulation talking, ePSXe would be slow on this machine. Have you background processes eating CPU ressources? Have you all your drivers updated (especially video card)? Do you have the same result with the DirectX plugins?
 

·
Registered
Joined
·
32 Posts
Discussion Starter #7 (Edited)
I dont have much proceses on the machine since i reformatted it unless vista is the problem. I will try with the dx6 plugin and see if it helps. Otherwise I might have to try and dual boot with XP unless someone with vista can say thats not the problem.

I am using the latest chipset/ graphics drivers etc.


*update* FPS problem is gone with the DX6 plugin with selecting my gfx card over the software render, so now the problem lies with the OGL plugins.
Any thought as to why? cause the OGL plugins look a whole lot better.
 

·
<font color="#FF0066"><b>Advanced Newbie</b></font
Joined
·
5,797 Posts
it's possible something went wrong in the driver's installation, does the same happen with the normal Pete¡s D3D plugin?
 

·
God of Douchebagness™
Joined
·
9,826 Posts
manually set the vram amount.
 

·
Registered
Joined
·
32 Posts
Discussion Starter #10 (Edited)
thankyou so much jonc, setting my vram manually to 512 cured the problem ^^

here are my settings now incase it helps anyone

Plugin: Pete's OpenGL2 Driver 2.9
Author: Pete Bernert
Card vendor: ATI Technologies Inc.
GFX card: ATI Radeon HD 4800 Series

Resolution/Color:
- 640x480 Fullscreen - NO desktop changing
- Internal X resolution: 1
- Internal Y resolution: 1
- Keep psx aspect ratio: off
- No render-to-texture: off

- Filtering: 2
- Hi-Res textures: 0
- TexWin pixel shader: on
- VRam size: 512 MBytes

Framerate:
- FPS limitation: off
- Frame skipping: off
- FPS limit: 200.0

Compatibility:
- Offscreen drawing: 1
- Framebuffer effects: 1
- Framebuffer uploads: 1

Misc:
- Scanlines: off
- Mdec filter: on
- Screen filtering: on
- Shader effects: 0/1
- Flicker-fix border size: 0
- GF4/XP crash fix: off
- Game fixes: off [00000000]
 

·
Registered
Joined
·
17 Posts
Thanks

Thanks for the stuttering fix with an ATI card, I was having the same problem with my ATI Radeon HD 4850 card, but setting it at 512 instead of auto fixed the stuttering.....
 

·
Registered
Joined
·
176 Posts
It's been stated a lot that ATIs have this problem, you have to set the VRAM amount manually.
 

·
Registered
Joined
·
32 Posts
guys i have the same problem. game is slow and i also use an ATI (HD 3850). But how exactly do you manually set VRAM to 512?

EDIT: nevermind i found it but mines only goes to 128 or something like that. Anyway, problem is solved so i don't really care! ^^

Thanks
 

·
Registered
Joined
·
1 Posts
Thanks a lot jonc2006,works like a charm now.Without setting the vram i had 15-16 FPS and once i set it to 512 i get 49 FPS (without speed-up).
 

·
Registered
Joined
·
90 Posts
dx6 works fast but does not support shaders :(

I played in chrono cross about 15 years ago and it have same problem - ugly dx6/slow graphic

Now i use pete opengl2 its slow sometime, but in this case i call settings - delete button and activate frame skip

Thanks, in 2020
If u wanna improve graphics u can turn this
201520

to this
201521

with ogl shader

it has some settings for levels and noise
remove txt extension)
 

Attachments

1 - 20 of 22 Posts
Top