Next Generation Emulation banner
1 - 6 of 6 Posts

·
Registered
Joined
·
55 Posts
Discussion Starter · #1 ·
The game FPS is 56-54 FPS, but when going to a battle the FPS drops from 54 to 22 [the short "swirl effect"] and then returns to 54 , now in the battle. The point is : during the "swirl effect" an annoying sound is produced. So the question is : How do solve/avoid this?

I'm using

GPU Plugin: Pete's D3D Driver 1.1.76
ATI RAGE MOBILITY-M1 AGP
Eternal SPU Plugin Lite 1.41

TIA
 

·
Registered
Joined
·
55 Posts
Discussion Starter · #3 ·
Re:

Plugin: Pete's D3D Driver 1.1.76
Author: Pete Bernert
GFX card: ATI RAGE MOBILITY-M1 AGP

Resolution/Color:
- 640x480 Fullscreen - [16 Bit]

Textures:
- R5G5B5A1
- Filtering: 0
- Hi-Res textures: 0
- VRam size: 0 MBytes

Framerate:
- FPS limit: on
- Frame skipping: off
- FPS limit: Auto

Compatibility:
- Offscreen drawing: 3
- Framebuffer texture: 0
- Framebuffer access: 0
- Alpha multipass: on
- Mask bit: on
- Advanced blending: none

Misc:
- Scanlines: off [0]
- Unfiltered FB: off
- Dithering: on
- Screen smoothing: off
- Full vram: off
- Game fixes: on [00004801]


I tried DX6 D3D : same result :(
 

·
Premium Member
bsnes, ePSXe
Joined
·
21,982 Posts
k first of all turn off all those special game fixes, except MAYBE keep odd/even bit hack on...

if all else fails, you can always use Peops soft GPU
 

·
Registered
Joined
·
55 Posts
Discussion Starter · #6 ·
Re:

I used -noauto as [in the run command]
D:\epsxe\ePSXe.exe -noauto
result : negative

I did what Hushy said, moreover I closed 2 applications I had.
result : FPS increased from 22 to 33 FPS. The noise was attenuated but still there, it's not so annoying like before , so I can play CC more relaxed.

Thanks Hushy & Mr M :thumb:
 
1 - 6 of 6 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top