Next Generation Emulation banner

1 - 6 of 6 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter #1
I've been playing Chrono Cross here great without any problems, until as of late...Upon fighting Linx and killing him, the game cuts to a FMV scene of Serge, and that play out flawlessly, but upon it ending, the game turns black and locks. All I can do is exit epsxe. I have a feeling it has to do with the FMV, but I'm not 100% sure. Any help is appreciated.

My Config is as follows:

P3 773 mhz, 256 MB RAM
TNT2 based graphics card.

Video Plugin Settings:
Pete's Open GL Driver 1.50
Full screen 800*600 16 bit
Texture Quality R8 G8 A8, Filtering 2. Extended
Using FPS limit set at automatic
Off Screen drawing - 3. Enhanced
Framebuffer Textures - 2. Gfx card buffer
Checked: Alpha multipass, Mask bit, Advanced blending
Misc Checks: Unfiltered Frame buffer updates, Color dithering
Special game fixes checked: Use PC fps calc., G4 polygon cache.

Thanks again for any advice.
Shade
 

·
Registered
Joined
·
143 Posts
try something else

why don´t you try something else? the thing here is that psexe is a little sucker, I woul}d recommend VGS, you can download it for free at many places... if you do not know, ask me where, but outside because you do not know when the viewers get mad at it, so do not worry my friend...:eyes:
 

·
Registered
Joined
·
1,247 Posts
time killer, have you read the board rules yet? Try the f7, also try enabling fvp, I don't correctly remember whether that was a part that required it to display correctly or not. Try switching cd-rom plug-ins if you are still having troubles.
 

·
Registered
Joined
·
3,258 Posts
1st: ePSXe is NOT a little sucker... maybe u dont know how to use it...
2nd: its ePSXe, not psxexe... understood
 
1 - 6 of 6 Posts
Top