Next Generation Emulation banner

1 - 6 of 6 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
I've had problems with other games before, but nothing as severe as this.

I'm playing Chrono Cross for the first time, using the "-noauto" and proper special game fix, as recommended. I have read other treads about Chrono Cross, but none helped. I have encountered these problems:

- When using Pete's OpenGL Driver 1.75 or OpenGL Driver2 2.6, I experience several performance problems. The game is often going down to 20-30 FPS, and rarely goes up to 60. My configurations for OpenGL2 Driver 2.6 follow.

- When using Pete's DX6 D3D Driver 1.75, the game runs at full speed (and faster, if the frame limit is off), which means my hardware is good enough to run the game. However, when accessing certain screens (I've seen it happen at Kid's naming screen and when entering certain areas), the whole computer FREEZES and reboots.

If anyone believe they can fix either of those, I would really appreciate the help.

Here are my settings for Pete's OpenGL2 2.6 :

Plugin: Pete's OpenGL2 Driver 2.6
Author: Pete Bernert
Card vendor: NVIDIA Corporation
GFX card: GeForce2 MX/PCI/3DNOW!

Resolution/Color:
- 640x480 Fullscreen - NO desktop changing
- Internal X resolution: 1
- Internal Y resolution: 1
- Keep psx aspect ratio: off
- No render-to-texture: on

- Filtering: 0
- Hi-Res textures: 0
- TexWin pixel shader: off
- VRam size: 0 MBytes

Framerate:
- FPS limitation: on
- Frame skipping: off
- FPS limit: Auto

Compatibility:
- Offscreen drawing: 0
- Framebuffer effects: 1
- Framebuffer uploads: 0

Misc:
- Scanlines: off
- Mdec filter: off
- Screen filtering: on
- Shader effects: 0/1
- Flicker-fix border size: 0
- GF4/XP crash fix: off
- Game fixes: on [00001000]

Thanks in advance.
 

·
Administrator
Joined
·
8,200 Posts
ok first OpenGL2 is made for DX9 cards. meaning under a GeforceFX or Radeon 9500 wont cut it. Use OpenGL 1.75 and i found that using these settings works pretty well

- Offscreen drawing: 2
- Framebuffer texture: 1
- Framebuffer access: 0
- Alpha multipass: on
- Mask bit: off
- Advanced blending: off
 

·
Registered
Joined
·
4 Posts
Discussion Starter #4
Guyver : I'm playing on an Athlon 900Mhz with 256 Mb RAM. I believe the other (useful) specs were all in the post.

Chrono Archangel : Yes, I had tried OpenGL 1.75 before, with the same results. Your suggested configs still give poor performances.

Thanks for the quick replies guys.
 

·
Registered
Joined
·
9,506 Posts
This is a shot in the dark, but good directX performance coupled with poor openGL performance suggests to me that you are using the drivers that came with windows, and not the ones from nvidia. Goto nvidia's website and d/l the latest drivers, insatll them and see if that helps the situation.
 

·
Registered
Joined
·
4 Posts
Discussion Starter #6
*smacks forehead*

Thanks for putting doubt into my mind... Turns out the drivers I downloaded last time I formatted were outdated.

Should have known.
*gives back his geek license*
 
1 - 6 of 6 Posts
Top