Next Generation Emulation banner

1 - 18 of 18 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter #1
How does this game run on thie version of 1.4? I am wondering if the game is playable as well as the problems that I may encounter while playing it. Also what are the best plug in to use for this game. Thanks.
 

·
Registered
Joined
·
6 Posts
Chrono Cross works quite well for me

I use Pete's OGL Plugin, Pete's 1.8 DSound plugin, and I'm currently waffling between the various CD plugins to get the MDECs to work perfectly on my machine.

Anyways, on my GeForce3 card, Full VRAM sprites must be enabled for me to see certain in engine scenes, like the transition to battle mode, and the scene at the end when it shows the world.

The MDECs work pretty well, except they frequently skip/stutter, usually minorly but sometimes severely. Twice today, the game has come to a grinding halt and stuttering uncontrollably. But both times it was during an MDEC. I think it's due to the CD plugin I was using.

Anyways, CC runs very very respectably on 1.4 (it did on 1.2 also). CC runs exclusively on ePSXe since nothing else works better for me.
 

·
Registered
Joined
·
215 Posts
Specs for Plugins:

Pete's OGL 1.50 (optimal specs)
Pete's DirectSound 1.10/Iori's DS 1.4/ePSXe internal SPU core 1.4
ePSXe internal CDR
7001 BIOS

Well, the graphics seem quite close. I still see black lines just about everywhere, but still, it's getting close. As for sound, Pete's DS was pretty good at music, and was close at the selection sounds (which is the only problem with sound right now). Iori's had a bit of a problem with sounds. Even the weapon strikes sounded a bit wrong. Still, epsxe's internal sound core is the best.
The CDR plugin seems to skip up the cd a bit. I dunno why either. Runs a bit like this: :rockets: That misfired rocket being the skip.

That is all.
 

·
Registered
Joined
·
215 Posts
UPDATE! UPDATE!

I this time used the most recent Iori plugin (1.43). Still the same. Also, it slowed down the most in the transition into battle.

GeForce3 isn't the only thing that was capable of doing that. My GeForce2 GTS DDR (under the new Detenator3) ran the transition rather smoothly, but the SPUs caused slowdowns.

And what do you mean by, "At the end where it shows the world?"
 

·
War Games coder
Joined
·
1,926 Posts
I don't have any black lines, you just need to change filtering from "Extended" to "Extended w/o sprites". Filtering sprites in that kind of game is a BAD idea, unless you use the shift-pgup thingie, and that needs a FAST CPU (More than 900 Mhz at least) :(.
 

·
Registered
Joined
·
2 Posts
I have a pretty low end machine (P2 400 gf2mx) and I run CC fine in 1024 768. I use Pete's OGL 1.50 and Pete's DirectSound 1.10. I play it using iso's because every cd rom plug in gave me too many problems to justify using them. I see the transition to battle scenes fine without full vram sprites and I use no filtering and everything looks fine.
 

·
Registered
Joined
·
215 Posts
It's kinda pathetic, if you ask me. The blur effect does nothing except make the in game text a little better.

Pete, if you still post on this board, what are optimal specs on the OGL Plugin, excluding the full screen/windowed specs? :D
 

·
Registered
Joined
·
416 Posts
there are some noticeable slowdowns when casting some elements(magma burst, photon beam) and fighting in certain scenes( under water) with fvp enabled.
 

·
Registered
Joined
·
52 Posts
teleportal

Can you guys use the teleportal item in the game? On my system, a Duron 800 with a RIVA TNT2, epsx 1.4 with Pete DirectX 6 plugin, epsx sound plugin and epsx CDR plugin, the game sometime hang when I use the teleportal. Any help?? :)
 

·
Registered
Joined
·
215 Posts
You know, this teleporter thing reminds of the early days of SNES emulation. One of CT's problems was when you tried to make Character switches on the fly (specifically when you get new characters), the emulator hanged if you didn't have sound turned on. Well, _Demo_ managed to concoct a solution. He allowed the ability to turn on SPC700, but not sound on completely. It was a bit slower, but it fixed the problem. :D
 

·
Registered
Joined
·
416 Posts
Norris is the problem, but the problem goes away after you get more than 18 characters. However, you have to press F7 after battle if you use miki now... ... ...
 
1 - 18 of 18 Posts
Top