Next Generation Emulation banner

1 - 4 of 4 Posts

·
Scourge of the Seven Seas
Joined
·
2,412 Posts
Discussion Starter #1
No sound when playing MDECS in Chrono Cross. Already searched for naught. Running off ISO. Specs in profile. Using Iori's latest SPU. No prob in internal SPU, but sounds crappy. Settings below:

Computer Information
OS : Microsoft Windows 98 SE (v4.10 Build 2222)
DirectX : DirectX 8.0 installed
Processor : AMD AMD Athlon(tm) Processor, 699Mhz (1 off) (00/0621)
64kb L1-I, 64kb L1-D, 512kb L2 (on-chip)
Memory : 320Mb

Core Emulator
ePSXe : C:\PROGRAM FILES\EPSXE\EPSXE.EXE
: 25/06/2001 20:31, 153088 bytes

*------*----------------------*---------*------------------*
| Type | Name | Version | Date |
*------*----------------------*---------*------------------*
| BIOS | SCPH7502.BIN | | 17/07/2000 23:28 |
| CDR | W9XCDRCORE | 0.0 | Plugin Not Found |
| GPU | gpuLewGlide.dll | 1.35 | 01/08/2001 20:05 |
| SPU | spuIori.dll | 1.4 | 01/09/2001 22:58 |
*------*----------------------*---------*------------------*

*-----------------------------*---------------------*
| ePSXe Configuration Item | Current Setting |
*-----------------------------*---------------------*
| Sound Enabled | Yes |
| CDDA Enabled | Yes |
| XA Enabled | Yes |
| XA Read Enabled | Yes |
| SPU IRQ Hack | No |
| CDROM Drive Letter | First Available |
| CDROM Accurate Timing | Yes |
| Disable CDROM Status | No |
| Disable CDROM RT Status | No |
| MDEC Enabled | Yes |
| MDEC Timing Enabled | Yes |
| SIO IRQ Always Enabled | No |
| Country | AutoDetect |
*-----------------------------*---------------------*

Glide³
Board : Voodoo5 (tm)
Version : 3.10.00.0658
File : C:\WINDOWS\SYSTEM\glide3x.dll
: 06/12/2000 20:44, 329728 bytes

*-----------------------------*---------------------*
| Plugin Configuration Item | Current Setting |
*-----------------------------*---------------------*
| Active Configuration | 2 |
| Active 3dfx Card | 1 |
| Enable HotKeys | No |
| Resolution | 640x480 |
| Refresh Rate | 100Hz |
| Emulate MASK Bit | Yes |
| Dynamic Texture Caching | Yes |
| Custom FrameCap | 60Hz |
| On-Screen Display | Off |
| Frame Skip | Disabled |
| FrameRate Limit | Auto |
| System Type | NTSC |
| FrameCap Method | New |
| Draw Method | Bright |
| Alpha Blending Mode | Advanced |
| Bilinear Filtering | Enabled w/o Sprites |
| Alpha Testing | Aggressive |
| FrameBuffer Access | Write |
| Off-Screen Drawing | Extra |
| Polygon Mode | Textured |
| Texture Windows | Enabled |
| VSync | Enabled |
| Banshee Code | Disabled |
| MDEC Format | Texture |
| Experimental Flipping | Off |
| Experimental Screen Sizing | Off |
| FrontBuffer Rendering Fix | Off |
| FF7 TextureWindow Fix | Off |
| DMAChain Fix | Short |
*-----------------------------*---------------------*

SPU settings:

Sound buffer: 6
XA Buffer: 48
Hi-res mode: yes
Wait for XA buff: no (no diff when yes)
Enable n&p modulation: yes
Enable SPU IRQ: no
Enable compressor: yes
 

·
Lost in Time
Joined
·
2,289 Posts
have you tried:
1- enabling the spu irq
2- use a smaller XA buffer (like 16) and then enabling the XA wait?
 

·
Scourge of the Seven Seas
Joined
·
2,412 Posts
Discussion Starter #3
Worked!! Thnx a bunch man! (I wonder if it was jus' one thing or all three. Will experiment.) :D ;)
 

·
Scourge of the Seven Seas
Joined
·
2,412 Posts
Discussion Starter #4
It was the SPU IRQ. :D
 
1 - 4 of 4 Posts
Top