Next Generation Emulation banner

1 - 16 of 16 Posts

·
Registered
Joined
·
11 Posts
Discussion Starter #1
Everytime I try to talk with the village chief (for listening to his lecture), the game crashes for no obvious reasons! Arrghhh! Does anybody know any solution?
 

·
old-timer
Joined
·
1,330 Posts
are you using the chrono cross 'cheat' file.
 

·
Registered
Joined
·
4 Posts
Same Prob

I have the EXACT same problem! So help would be great! It's weird, because in the starting area, that temple place, I was able to enter battle no probs!

Video Plugin: Pete's OpenGL Driver 1.76
Sound Plugin: Either "ePSXe SPU core 1.5.2"
OR
"P.E.Op.S. Dsound Audio Driver 1.9"

When you enter a battle, the game crashes, and an error comes up saying:
"Closing core spu...
Closing gpu...
Shutdown gup...
Closing ISO system.
SPEC Opcode 01 UNK <OC 001f307c> <001f3074> <97844,26>"

I have tried changing SOME video and sound options, but nothing seems to work!

The rest of the game works fine apart from crashing at Battle start Animation.

I haven been playing Final Fantasy 9 with no problems.
 

·
God of Douchebagness™
Joined
·
9,826 Posts
you are using epsxe 1.5.2, correct?
 

·
Registered
Joined
·
4 Posts
Yes, I'm using 1.5.2, I've tried it on 1.6, but it crashes the same.
and on 1.6 when I try to use an "Element" it lags hard out, so I find 1.5.2 better for Chrono Cross
 

·
God of Douchebagness™
Joined
·
9,826 Posts
are you playing from the disk or an image?
 

·
God of Douchebagness™
Joined
·
9,826 Posts
what format is it in? have you tried playing it from the disk instead to see if there is any difference?
 

·
God of Douchebagness™
Joined
·
9,826 Posts
is your disk PAL?
 

·
Registered
Joined
·
2 Posts
I;m also having this problem, the strange thing is, I had it working before, but now it crashes on battle.

I'm using ePSXe 1.6.0
Graphic: Pete's OpenGL2 Driver 2.8
Sound: P.E.Os DSound Audio Driver 1.9
CD-Rom: ePSXe CDR WNT/W2K core 1.5.2

The error I get is 'SPEC Opcode 01 UNIK (PC 001f307c) (001f3074) (8126.25)'
 

·
God of Douchebagness™
Joined
·
9,826 Posts
dont use 1.6.0 for CC, use 1.5.2. id explain it myself but since opcode errors are specifically addressed in the FAQ ill just link you to that.
 

·
Registered
Joined
·
2 Posts
I haven't had a problem with 1.6.0 until now.
My CD is fine, and both the ISO and CD crash the game, I tried 2 different GPUs, I tried no save states.
My game still crashes even after all that.
 

·
God of Douchebagness™
Joined
·
9,826 Posts
right but the game has serious issues when running under 1.6.0, just switch the 1.5.2. technically, it can be run on 1.6.0, but the majority of users ive seen just cant get it to work right on that version. you can read this if you want to.
 
1 - 16 of 16 Posts
Top