Next Generation Emulation banner

1 - 7 of 7 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter · #1 ·
I'm running Chrono Cross on epsxe 1.52 with Pete's OpenGL ver. 1.7. As soon as I load up the game and are in Fort Dragonia, there is a noticeable graphical error on the ground in the form of a blank black square. As I walked around more I soon found a lot of these squares all varying in textures and colors. There are also much more errors in the status screen, making it hard or impossible to see what you are equiping and what it does amoungst other things. At first I thought it was merely a side-effect of playing the game on PC but I didn't hear anyone else complaining about it so I decided to post here. Does anyone know a solution cuz I searched the boards and didn't find any problems like this one.
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #3 ·
Alright. My computer is a P4 with 512 RAM . . . my graphics card is the one that came with it, an Intel 82915G.

Okay, now for my Delta2 settings . . .

Resolution & colors:
:: Windowed Resolution: on
:: Desktop Resolution: 1024 x 768
:: Keep PSX Aspect Ratio: on

Textures:
:: Texture Quality: R8G8B8A8
:: Texture Filtering: 6
:: Hi-Res Textures: 1
:: GFX Card VRAM: 0

Framerate:
:: Use FPS Limit: on
:: FPS Limit: 60.0 FPS

Compatibility:
:: Off-Screen Drawing: 3
:: Framebuffer Textures: 1
:: Framebuffer Access: 4
:: Alpha Multipass: on
:: Mask Bit: on
:: Advanced Bleeding: on

Misc:
:: Force 15 Bit Famebuffer Updates: on
:: Special Game Fixes: on (Including Odd/even bit hack, Use old texture filtering, and special upload detection.)

That's probably everything that matters, so if you can help me, you have my sincere thanks.
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #5 ·
Yeah I've done that before, I'm sure, but just to make sure, I tried it out again and the evil sqaures are still there :/
 

·
Registered
Joined
·
332 Posts
Then it must be your sucky video card.
Try the pete's 2 d3d plugins with similar settings.

edit: as a last resort try and see if it works with the peops plugin. Be warned that it's ugly, though.


edit 2: another minor suggestion is to disable filtering (set to 0) and hires textures.
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #7 · (Edited)
Pete's d3d plugin worked. Thanks, mate. All these lines and kinda lower quality textures beat out those demonic squares anyday.

Edit: Nevermind, I tweaked some settings and now it seems to look even better than psx! :D
 
1 - 7 of 7 Posts
Top