Next Generation Emulation banner

Chrono Cross GPU settings

1658 Views 13 Replies 5 Participants Last post by  hushypushy
Using the following settings, I have only a brief moment of slow-down leading into the battle sequences, but otherwise seems to be quick and effecient. I've searched all threads for weeks as well as other sites (except for Lord Kane's which seems to be down).

Plugin: Pete's OpenGL Driver 1.1.76
Author: Pete Bernert
Card vendor: ATI Technologies Inc.
GFX card: RADEON 9600 x86/MMX/3DNow!/SSE

- 1024x768 Fullscreen - NO desktop changing [32 Bit]
- Keep psx aspect ratio: off

- R8G8B8A8
- Filtering: 6
- Hi-Res textures: 2
- VRam size: 128 MBytes

- FPS limitation: on
- Frame skipping: off
- FPS limit: Auto

- Offscreen drawing: 3
- Framebuffer texture: 2
- Framebuffer access: 3
- Alpha multipass: on
- Mask bit: on
- Advanced blending: on

- Scanlines: off
- Line mode: off
- Unfiltered FB: off
- 15 bit FB: off
- Dithering: off
- Screen smoothing: on
- Screen cushion: off
- Game fixes: on [00001000]
See less See more
1 - 4 of 14 Posts
I don't know what was wrong, Lord Kane. One day I went to your site and it was fine. The next day I'd let it load for 15 minutes and nothing popped up. Was that way for like, 3 days or something. I just checked it now and seems to be fine.

The settings I have don't eliminate the battle swirl entirely, but there is not much slow down during it. The only time I get serious slowdown is major screen swirls, like going into the Bend of Time island. Music slows way down to a crawl along with the graphics. A few moments later, when the swirl is done, it goes back to normal.

Hushy, I'll give those settings a try. I used to use Pete's latest OpenGL2, but that's not been as good as the 1.76.

Another issue is Alt-Tabbing. It only shows a windowed portion of the full screen when I switch back to ePSXe. Is there a way to prevent that other than setting the GPU for windowed instead of full-screen.
I've tried your settings. One causes the battle intro to merely black out. It didn't even get the entire screen. The other setting caused major lag. I've also tried a couple suggestions from Lord Kane's site like keeping the psx aspect ratio. Nothing seemed to help much. So, I've decided to go back to my settings and suffer with a little lag occasionally.

The only way I've found to prevent the alt-tabing window-effect is to have it in a window already. I've been playing it at 800x600. I might try a window of 1024x768 just to see if it survives the effect.
Setting the screen in a window, even at 1024x768, the Alt-Tab effect in nullified. Just FYI.
1 - 4 of 14 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.