Next Generation Emulation banner

1 - 7 of 7 Posts

·
Registered
Joined
·
143 Posts
Discussion Starter #1
ok, i'm emulating chrono cross and when i get to certain part of the game, is freeze... its the 2nd time you return to Viper Manor (after Kid gets sick and you agree to go along with Korch to help her, you leave Termina and head for Viper Manor again, when u enter, there is a robot guarding the main gate). Well, after i fight that robot, and win, the screen fades and is suppose to go the "power ups" screen but, instead, turns black and stays that way. The victory music is still playing in the back but nothing else happens.
anyone know why?
 

·
playing FGO
Joined
·
10,133 Posts
i think you have to press F7 or something.....
 

·
Registered
Joined
·
143 Posts
Discussion Starter #3
Originally posted by Shiori
i think you have to press F7 or something.....
naw, that's not my problem...that's a character join problem...when korcha joined my party nothing froze...it was fine... its after the battle with the robot is when the game froze...
 

·
Key To The Universe
Joined
·
2,712 Posts
Hummm... I don't know if this will help, but you could try adding the -cdinc option to the command line. It avoids the F7 problem, and maybe could help yours, too.
 

·
Registered
Joined
·
143 Posts
Discussion Starter #5
the -cdinc thing doesn't work =(
i still have to press f7 to make certain parts of the game work.
now there's this one part that just shuts down the GPU after i win a battle... ARG :mad:
 

·
Key To The Universe
Joined
·
2,712 Posts
That's strange. Could you post your specs, the plugins you're using and their configuration?
 

·
Registered
Joined
·
143 Posts
Discussion Starter #7
computer:
p4 1.7 gig
40 gig HD
512 RAM
geforce 2 ti 64 meg DDR ram
16xDVD rom

ePSXe:
Plugin: Pete's OpenGL Driver 1.1.55
Author: Pete Bernert
Card vendor: NVIDIA Corporation
GFX card: GeForce2 GTS/AGP/SSE2

Resolution/Color:
- 800x600 Window mode
- Keep psx aspect ratio: off

Textures:
- R8G8A8A8
- Filtering: 6
- Caching: 2

Framerate:
- FPS limitation: on
- Frame skipping: on
- FPS limit: Auto

Compatibility:
- Offscreen drawing: 3
- Framebuffer texture: 2
- Alpha multipass: on
- Mask bit: on
- Advanced blending: on

Misc:
- Scanlines: off
- Line mode: off
- Unfiltered FB: off
- Dithering: off
- Full vram: off
- Game fixes: on [00000200]

i have -cdinc in the command line and yet i still have to press f7 :(
 
1 - 7 of 7 Posts
Top