Next Generation Emulation banner
1 - 15 of 15 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter · #1 ·
hi i'm having issues trying to run chrono cross with epsx 1.7


here is my graphics settings
the game is stuck at around 40 fps which makes it run in slow-mo, pretty much
it's smooth, not choppy, but its practically unplayable
already tried:
-editing vram
-fullscreened vs window
-special game fixes
-editing resolution

i also have 1gb of ram and a 250mb (i think) video card. not sure what model and not sure how to check. i dont think thats the problem though.

and am utterly stumped. help is appreciated
 

·
Banned
Joined
·
23,263 Posts
copy settings to clipboard, and paste them.
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #4 ·
Plugin: Pete's OpenGL2 Driver 2.9
Author: Pete Bernert
Card vendor: Intel
GFX card: Intel 945G

Resolution/Color:
- 320x200 Fullscreen - NO desktop changing
- Internal X resolution: 0
- Internal Y resolution: 0
- Keep psx aspect ratio: off
- No render-to-texture: on

- Filtering: 0
- Hi-Res textures: 0
- TexWin pixel shader: off
- VRam size: 16 MBytes

Framerate:
- FPS limitation: off
- Frame skipping: off
- FPS limit: Auto

Compatibility:
- Offscreen drawing: 0
- Framebuffer effects: 1
- Framebuffer uploads: 0

Misc:
- Scanlines: off
- Mdec filter: off
- Screen filtering: off
- Shader effects: 0/1
- Flicker-fix border size: 0
- GF4/XP crash fix: on
- Game fixes: on [0001440b]

here you go.
 

·
God of Douchebagness™
Joined
·
9,826 Posts
can you post info on your CPU, mainly brand and model name?
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #7 ·
that seems to solve my framerate issue! however two new ones have arose:
-game hangs for about 10 seconds when switching screens
-framerate drags back down to 30 during dialouge sequences

Plugin: P.E.Op.S. OpenGL Driver 1.1.78
Author: Pete Bernert
Card vendor: Intel
GFX card: Intel 945G
OGL version: 1.4.0 - Build 7.14.10.1504

Resolution/Color:
- 400x300 Window mode
- V-Sync: Driver
- Keep psx aspect ratio: off

Textures:
- Default
- iFiltering: 0
- Hi-Res textures: 0
- VRam size: 0 MBytes

Framerate:
- FPS limitation: on
- Frame skipping: off
- FPS limit: 60.0

Compatibility:
- Offscreen drawing: 1
- Framebuffer texture: 0
- Framebuffer access: 0
- Alpha multipass: on
- Mask bit: off
- Advanced blending: off

Misc:
- Scanlines: off
- Line mode: off
- Unfiltered FB: off
- 15 bit FB: off
- Dithering: off
- Screen smoothing: off
- Game fixes: off [00000000]

thanks very much!

can you post info on your CPU, mainly brand and model name?
um im not sure. im computer-retarded. the sticker on it says gateway GT5428.
 

·
No sir, I don't like it.
Joined
·
5,571 Posts
-framerate drags back down to 30 during dialouge sequences
That's normal, believe it or not.
 

·
No sir, I don't like it.
Joined
·
5,571 Posts
It's not. It likely has something to do with your plugin config. I can't help much since I'm not well-versed in using Intel graphics with OpenGL. Other members know...
 

·
Banned
Joined
·
23,263 Posts
use the Petes DX6 plugin, and set the compatibility to 3-3-2-4
 

·
Registered
Joined
·
2 Posts
Hello. Posting in this thread cause i have a similar problem on 1.7. For me the game runs fine except for blurring type moments such as the fade screen when you enter combat. Or when a player fades in and out things of that nature. It really slows down to a crawl in those situations.

Here are the settings. I tried to copy what was posted above. But the 3-3-2-4 for Compatibility could not fit. (second 3 could only go to two.)

Plugin: Pete's DX6 D3D Driver 1.1.77
Author: Pete Bernert
GFX card: NVIDIA GeForce4 MX 420

Resolution/Color:
- 640x480 Window mode

Textures:
- R8G8A8A8
- Filtering: 2
- Hi-Res textures: 0
- VRam size: 0 MBytes

Framerate:
- FPS limit: on
- Frame skipping: off
- FPS limit: 63.0

Compatibility:
- Offscreen drawing: 4
- Framebuffer texture: 3
- Framebuffer access: 3
- Alpha multipass: on
- Mask bit: on
- Advanced blending: hardware

Misc:
- Scanlines: off [0]
- Unfiltered FB: off
- Dithering: off
- Screen smoothing: off
- Full vram: off
- Game fixes: on [00000000]

Its a pretty old computer yes. But never have problems running PSX games on it from a pure performance standpoint. So i dont think its just a crap comp problem.
 

·
Banned
Joined
·
23,263 Posts
use opengl 1.78 and set it to 3-3-4
 
1 - 15 of 15 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top