Next Generation Emulation banner

1 - 1 of 1 Posts

·
Registered
Joined
·
10 Posts
Discussion Starter #1
I've finally found all the settings that make chrono cross run (from memory) perfectly....but it runs at about 30fps (icky!).

Plugin: Pete's OpenGL Driver 1.1.53
Author: Pete Bernert
Card vendor: ATI Technologies Inc.
GFX card: Radeon DDR x86/MMX/3DNow!

Resolution/Color:
- 640x480 Fullscreen - Desktop changing [32 Bit]
- Keep psx aspect ratio: off

Textures:
- R8G8A8A8
- Filtering: 4
- Caching: 2

Framerate:
- FPS limitation: on
- Frame skipping: off
- FPS limit: Auto

Compatibility:
- Offscreen drawing: 3
- Framebuffer texture: 0
- Alpha multipass: on
- Mask bit: on
- Advanced blending: on

Misc:
- Scanlines: off
- Line mode: off
- Unfiltered FB: on
- Dithering: off
- Full vram: on
- Game fixes: off [00000000]


With these settings, I get the game screen greyed out when I pause finally...same with looking at your special items by hitting the "square" key. I also get special effects, most of which I get anyway. except when the background becomes 3D (like in Viper Manor when the Time Keeper & the little diva tell Serge about his past in "another" world).

Basically, if I turn Off-Screen drawing off the game runs normal 59-60fps. But I need Off-Screen Drawing to be on (doesn't matter which setting) to get the pause screen/item screen & the screen just before a battle (current image gettin all twirly and what not).

I'm just posting to find out IF there's some other settings I've missed perhaps that I could set it up with. If I turn Full VRAM Primitives OFF & Framebuffer Textures ON then the game runs at normal speed too. But I just get a black background instead of old background when I pause/fight/item screen.

If you need further detail, just ask, more than happy to write up anything that can help. I love this game, playing through it once again on ePSXe mainly cuz I've been jaded of my PC Game Titles, just need a lil' break =).
 
1 - 1 of 1 Posts
Top