Next Generation Emulation banner

1 - 20 of 24 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
Hey.

I'm using a GeForce FX 5900, along with Pete's D3D Driver 1.74. (OpenGL drivers give me 2~5 FPS for some reason.) Without FPS limit, I can get ~1000 FPS, and it all runs fine until I press "No" to Vibration? question. That is, I can play the opening movie fine, and can go to the starting menu, but cannot get the actual game started. The game locks up and the FPS display freezes when I try to go on. I have tried other video drivers, but they are either too fast/too slow or have the same problem as above.

Please help.
 

·
Registered
Joined
·
2 Posts
Discussion Starter · #3 ·
Installing the drivers made the OpenGL drivers to work, thanks, but still did not solve the problem. I still freeze after pressing No to Vibration Mode.

Any other ideas?
 

·
Registered
Joined
·
523 Posts
It's not driver related. Death, you have to enable "odd/even bit hack" in the special game fixes of the gfx plugin. :)
 

·
Registered
Joined
·
7,836 Posts
Use the -noauto parameter in your epsxe command line,
add -nocdinc if it still doesn't work
 

·
Registered
Joined
·
1 Posts
hi
i didn't want to open a new thread just for this.
I have a (probably rather stupid) question.
I downloaded ePSXe.
Now despite the fact that I live in Germany I can import for example Chrono Cross or Final Fantasy Tactics, put it into my Computer and play it?
Or did I get it all wrong?
I hope someone answers,
-bluebee-
 

·
Premium Member
bsnes, ePSXe
Joined
·
21,978 Posts
nope, you can import it. you might want to because i think the NTSC U/C is cheaper.....
 

·
Registered
Joined
·
7,836 Posts
Not cheaper, because they simply don't exist in PAL versions
 

·
Premium Member
bsnes, ePSXe
Joined
·
21,978 Posts
hmm, fascinating. i didnt know that, Mr. Killjoy. i just kind of assumed they shipped those games off to PAL land...
 

·
Registered
Joined
·
7,836 Posts
Sometimes we get NTSC games, the worthy ones (XG, Chrono Cross), though they're like 50% more expensive

Brand new PAL game = 53€ (about 60-70$) for most of them
NTSC game = bteween 80 and 120€ (XG was 122€ last time I check, which is like 150-160$)
 

·
Is this thing on?
Joined
·
2,121 Posts
That's correct, Mr Killjoy.
It happens to my country, Singapore as well...

Playstation 2 games here are sold in all three formats, NTUC U/C, NTSC J and PAL, making consumers having to choose different formats suitable for the Playstation 2.

However, with the introduction of Playstation 2, Playstation discs here (Singapore) are hard to find now and I can only obtain them through second-hand shops or via ebay.
 

·
Premium Member
bsnes, ePSXe
Joined
·
21,978 Posts
oO but arent your TVs PAL in France? so when you get an NTSC game.... furthermore, do you have an extra PSX to play the NTSC games or what?

sounds like a crappy system..
 

·
Premium Member
Joined
·
6,341 Posts
France uses SECAM which, from what I can see, is pretty similar to PAL. Also, lots of PAL TVs are able to display NTSC signals as well. I guess the people who can afford to import NTSC games also can afford to import NTSC consoles and the ones that don't or can't, well, I'll not go there ;).
 

·
Registered
Joined
·
7,836 Posts
France uses PAL format, but nowadays, any decent TV has supports for NTSC as well,
and we can also buy RGB peritel cables that makes the NTSC games run colored on PAL TVs... though we need a boot disk/modchip to run non-PAL games.

Average players don't even bother trying anyways, as they have no technical knowledge and poor/inexistant english skills
 

·
Registered
Joined
·
4 Posts
Hatman said:
It's not driver related. Death, you have to enable "odd/even bit hack" in the special game fixes of the gfx plugin. :)
holy crap this worked for me, thanks

Playing Chrono Cross using Gentoo Linux, ePSXe v1.6.0, Pete's MesaGL plugin
 

·
Registered
Joined
·
196 Posts
Deathstalker said:
Hey.

I'm using a GeForce FX 5900, along with Pete's D3D Driver 1.74. (OpenGL drivers give me 2~5 FPS for some reason.) Without FPS limit, I can get ~1000 FPS, and it all runs fine until I press "No" to Vibration? question. That is, I can play the opening movie fine, and can go to the starting menu, but cannot get the actual game started. The game locks up and the FPS display freezes when I try to go on. I have tried other video drivers, but they are either too fast/too slow or have the same problem as above.

Please help.
I had the same problem it only works with ePSXe 1.5.2 don't ask me why.
 

·
Registered
Joined
·
2 Posts
I'm having a similar (the same) problem as the topic creator. I've used that special fix, odd / even, but it's having no effect. Also I looked into those command lines that a few people before have mentioned, but I'm not sure where to input them. I checked the help me file in the application and it just gave me a list of commands. Any help would be much appreciated.
 
1 - 20 of 24 Posts
Top