Next Generation Emulation banner
1 - 4 of 4 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter · #1 ·
During the FMV after Leena and Serges were talking about memories, the game crashes. Just when that light appears.

Knowing that there are some issues with Chrono Cross and ePSXe 1.6.0, I downloaded 1.5.2. I get the same crash in that one too. Do I need to go earlier still?

I know it isn't the CD because I've used it before--on this computer too.

I don't know my computer's specs. All I know is that it's old. How old? It still has Windows 98.
 

·
Premium Member
bsnes, ePSXe
Joined
·
21,982 Posts
yikes dude....what plugins are you using?

for comptuer specs....well right click on the desktop-->properties-->settings is what videocard you have, windows key + pause/break tells you CPU
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #3 ·
System:
Microsoft Windows 98
Second Edition
4.10.2222 A

Manufactured and supported by:
Gateway, Inc.
AutheticAMD
AMD Athlon(tm) Processor
64.0MB RAM

Display:
Gateway EV700 on NVIDIA Vanta (Gateway - English)

Plug-ins:
Video:
Pete's DX6 D3D Driver 1.76 (Currently In Use)
Fullscreen mod: 320x240
Color depth: 32 Bit
Texture quality: don't care - Use driver's default textures
Hi-Rise textures: 0: None (standard)
Texture filtering: 0: None
Gfx card vram: 0 (Autodetect) MBytes
Framerate: (Check) Use Frame skipping, Auto-detect FPS
Compatitiblity: (Check) Mask bit
Off-Screen drawing: 2: Standard - OK for most games
Advanced blending: 0: None
Framebuffer textures: 0: Emulated vram - effects need FVP
Framebuffer access: 0: Emulated vram - OK for most games
(Check) Unfiltered framebuffer updates
(Check) Special game fixes (Use old texture filtering, Odd/even bit hack)

Other Plug-ins:
Pete's D3D Driver 1.76
Pete's OpenGL Driver 1.76

Sound:
(Check) Enable Sound
(Check) Enable CDDA Sound
(Check) Enable XA Sound

Eternal SPU Plugin 1.41 (Currently In Use)
Audio device: DirectSound
Buffer size: 64
Audio out method: Thread
Misc: (Check) Wait for XA buffer is free
Special game fix: (Check) Update before accessing register

Other Plug-ins:
Eternal SPU Plugin Lite 1.41
Null2's Audio Driver 1.3
 
1 - 4 of 4 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top