Next Generation Emulation banner
1 - 3 of 3 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
I'm at the part in Chrono Cross where you are asked to change discs right before going to the Sea of Eden the second time, and after doing it, nothing happens. ePSXe seems like it's loading the second disc for a little while, and then the screen just stays black. I am currently using ePSXe 1.7.0, and here are my settings:

Plugin: Pete's D3D Driver 1.1.77
Author: Pete Bernert
GFX card: Mobile Intel(R) 945 Express Chipset Family

Resolution/Color:
- 1280x800 Fullscreen - [16 Bit]

Textures:
- R8G8A8A8
- Filtering: 0
- Hi-Res textures: 0
- VRam size: 0 MBytes

Framerate:
- FPS limit: on
- Frame skipping: off
- FPS limit: Auto

Compatibility:
- Offscreen drawing: 2
- Framebuffer texture: 0
- Framebuffer access: 0
- Alpha multipass: on
- Mask bit: off
- Advanced blending: none

Misc:
- Scanlines: off [0]
- Unfiltered FB: off
- Dithering: off
- Screen smoothing: off
- Full vram: off
- Game fixes: off [00000000]

Any help that can be provided would be greatly appreciated. Thank you very much in advance.
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #4 · (Edited)
I am playing from an image. I tested ePSXe 1.5.2 out just recently on Chrono Cross, because I remember that particular version being good at emulating Chrono Cross, and it's able to get past the change disc screen. Maybe it's an emulation error with ePSXe 1.7.0?

Isn't it supposed to ask you to save the game before changing disc.

If yes, save the game then close the emu and start the emu with disc 2 running and load the save file.
In answer to your question, no. It immediately prompts PLEASE INSERT DISC 2, and after that it should transition you directly into the Sea of Eden. I just tested it with ePSXe 1.5.2, and it seems to work, although the sound emulation is a little bit more buggy, unfortunately.
 
1 - 3 of 3 Posts
Top