Next Generation Emulation banner

1 - 6 of 6 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter #1
Well, after trying to use another copy of Chrono Cross on my epsx emulator, it was to no avail. It seems I can't get past the "published by square / ea" screen - everything just goes black and my cdrom drive just dies. I then go back and look at the dos commands - and it says a number of things.

When I'm using the win2k cdrom plugin - it says "win 2k buf read error [4] 45 14 52" and then a bunch of lines looking similar to this:

"<01, 32, 17>
<01, 32, 18>
<01. 32, 19>
...
<01, 32, 24>"

When I'm using Pete's lates cdrom plugins, I get a read error. I've tried both my burner drive and my cd/dvd drive, and none seem to work.

My Specs are:
Windows XP
733 mhz, tnt2 graphics card
256 mb RAM
32x cd rom
48x dvd rom

It's strange because on one cd I can get to the "insert name" screen for the main character before it dies, and the other cd only lets me get the the "published by square / ea" logo...I s'pose the next step may be to try making an iso for it...but I'm not real experienced in doing so - any tips on either topic would be greatly appreciated...

Thanks,
Shade
 

·
Registered
Joined
·
6 Posts
Discussion Starter #3 (Edited)
well...still no luck

Thanks for the tips...though upon trying to make an iso of either of the defunct cds, all I wound up with were isos that had the exact same problem i had to begin with (they'd cause the game to lock up at the same parts when I'd attempt to play with the cd)...

I'm not really sure what I should do anymore...the whole problem just baffles me - I'm not sure if it's an xp problem, the misfortune of 2 badly scratched copies of the game, or just my cd rom drive...

At any rate - if anyone has any more suggestions, I'd be more then happy to hear them.

Thanks,
Shade
 

·
Registered
Joined
·
6 Posts
Discussion Starter #5 (Edited)
almost

Well after fooling around with the cds for a while...I DID manage to get the game to run...I have to start the cd with the 2nd disc in, and then wait until it asks for the 1st one - it seems to work fine so far - except for the fmvs...All i get are garbled bluish - purplish pixelly screens for about a second or 2, and then I'm at the part rightpast the clip...any ideas?

Thanks for the f7 tip...though it didn't solve my original problem, I did not know about it in the first place.

<<edit - thought it might help to post my settings>>

Plugin: Pete's OpenGL Driver 1.1.53
Author: Pete Bernert
Card vendor: NVIDIA Corporation
GFX card: RIVA TNT2/AGP/SSE

Resolution/Color:
- 800x600 Fullscreen - Desktop changing [16 Bit]
- Keep psx aspect ratio: off

Textures:
- R8G8A8A8
- Filtering: 2
- Caching: 2

Framerate:
- FPS limitation: on
- Frame skipping: off
- FPS limit: Auto

Compatibility:
- Offscreen drawing: 3
- Framebuffer texture: 1
- Alpha multipass: on
- Mask bit: on
- Advanced blending: on

Misc:
- Scanlines: off
- Line mode: off
- Unfiltered FB: on
- Dithering: on
- Full vram: off
- Game fixes: off [00000080]


Thanks,
Shade
 

·
Premium Member
Joined
·
2,712 Posts
It seems that you have a bad copy of cd1 of the game. Check if it's not scratched.

f7 thing is only used when you you use the teleporter or someone joins your party and the screen goes black.
 
1 - 6 of 6 Posts
Top