Next Generation Emulation banner
1 - 17 of 17 Posts

· Registered
Joined
·
106 Posts
Discussion Starter · #1 ·
Hello people, looks like I'm having some trouble with the games listed. I'll start with Chrono Cross.

Apparently, CC has a SERIOUSLY bad framerate when it comes to the intro demo (underwater viewing). Framerate is supposed to be around 60 FPS, but it cuts down to around 30. Also to note, Eternal's SPU plugin doesn't play XA correctly in MDECs in CC.

Next, Megaman X6 DOES work in ePSXe. JanusX, if you're reading this, I got my hands on a copy of the game, and tested it with the settings at the bottom of my post. Framerate also has some trouble here in MMX6.

Makes me wonder, how come all the OTHER games have a decent 60 FPS?

Lastly, can I use Glide emulation with Lewpy's Glide plugins, and get a good framerate without glitches? Just a thought...

System Config:
P3 750 mHz
256 MB of RAM
S3 Savage 8 MB VRAM AGP

Plugin Config:
Video -- Pete's OP.S. Project 1.3
Sound -- Eternal's SPU Plugin 1.1
CDROM -- Pete's CD-R ASPI 1.8
 

· (>^_^)> *KIRBY*
Joined
·
2,617 Posts
lower the plugin settings and the resolution... if dat dunt werk use software plugin :p
 

· Registered
Joined
·
106 Posts
Discussion Starter · #3 ·
Well I've already tried that, and Pete's OP.S. Project v1.3 is actually a software plugin...
Also, the speed has to deal with GFX in Chrono Cross; I tried a D3D plugin (commonly Pete's), and the speed is good, but there are glitches (text causing FPS to go down, no transition effects, etc.)
 

· (>^_^)> *KIRBY*
Joined
·
2,617 Posts
i dont have chrono cross but for megaman all i did was turn the settings to basic and lower the resolution to 800 by 600.. i have celerion 900 and voodoo 3... so .... i really dunno
 

· Registered
Joined
·
31 Posts
RTFM

That's simple, I'm using Pete's OpenGL Driver 1.55, here are the specs:

Plugin: Pete's OpenGL Driver 1.1.55
Author: Pete Bernert
Card vendor: NVIDIA Corporation
GFX card: GeForce2 MX/PCI/SSE

Resolution/Color:
- 640x480 Fullscreen - Desktop changing [16 Bit]
- Keep psx aspect ratio: off

Textures:
- R4G4B4A4
- Filtering: 0
- Caching: 2

Framerate:
- FPS limitation: on
- Frame skipping: off
- FPS limit: Auto

Compatibility:
- Offscreen drawing: 1
- Framebuffer texture: 1
- Alpha multipass: on
- Mask bit: off
- Advanced blending: off

Misc:
- Scanlines: off
- Line mode: off
- Unfiltered FB: on
- Dithering: off
- Full vram: off
- Game fixes: off [00000000]

And it runs VERY fast. Well.. I don't have transitions or Motion Blur... but.. what the hell. You can activate them in RealTime presing Del and selecting the right menu.
 

· Premium Member
Joined
·
2,776 Posts
Velocity 7, your video card is not very good, and maybe that's slowing down some parts of the game. And no, you can't use Lewpy's Glide, it only works with Voodoo cards.
 

· Registered
Joined
·
106 Posts
Discussion Starter · #7 ·
Well, I was running on Pete's Software GPU, so I don't know...

What I do know, however, is that running Chrono Cross on VGS is as smooth as hell. Anyone willing to rip VGS' GPU stuff right out of its heart? :p
 

· Registered
Joined
·
106 Posts
Discussion Starter · #8 · (Edited)
Well, anybody willing to extract the GPU of the Virtual Game Station for use with ePSXe? I'd really like to play Chrono Cross very nicely...

BTW, Megaman X6 seems to be working properly now. Happens to be that some system setting problems are causing slowdowns...but still no MDECs like MMX4/X5...:p

Oh yeah, to Andy: Eternal SPU v1.1 does not play XA audio correctly in MDECs while playing Chrono Cross.

Lastly, while I'm playing Chrono Cross, I get an "Opcode 2f UNK (PC 00000080) (5629,219)" error while playing the game. Also occurs in VGS, except there's no crashing, and no report of an opcode problem. I posted a pic along with this message to show the final moments before the crash. Anyone got any ideas?
 

· Registered
Joined
·
215 Posts
Don't mean to shoot your hopes down, but I think you might need a new gfx card. The Savage cards were pretty good a while back, but now, since it had its own optimization of graphics (called Savage 3D or something) and refusing to run the D3D coding correctly, it's kind of a bad card series now. Besides, with those specs, you could easily afford a GeForce2 or a Radeon.

As for the SPU, you should also try the Iori SPU and the internal Core SPU. I've stuck with the Core SPU when it comes to Chrono Cross.

Oh, and two more things:
1. Do you use save states?
2. What version of CC is it? NTSC J, NTSC U/C, or PAL?
 

· Registered
Joined
·
106 Posts
Discussion Starter · #10 ·
In response to firestarter:
1. No, I don't use savestates.
2. The version of Chrono Cross is NTSC U/C.

Software GPU emulation with Chrono Cross may have been slow on ePSXe, but why has it been much smoother on VGS? Just a thought...
 

· Registered
Joined
·
215 Posts
Now, about that error: It could be just an error with the program. Has it happened every single time you went into a specfic direction, or was it just one-time? Also, check to make sure your disc has no buffs or scratches, too.

Also, as I sort of said, it comes to amaze me that you have all those specs, and have that type of gfx card. My suggestion: Get a cheap new gfx card. GeForce2s cost USD80-150, depending on what you get. The Radeon 7200 costs $100, and the 7500 costs $150, and that's considerably cheap, considering what you can get with these cards.
 

· Registered
Joined
·
12,014 Posts
Originally posted by Velocity 7
|BUMP|
No bumping. Besides, there isn't really much you can do with the underwater intro (and why care about it at all? It's a lousy song and barely more interesting graphics). The reason VGS is so good at software rendering is because that's all it does. Now that Pete's software GPU is open source, it could be it will eventually be faster than VGS. Then again, it may not. To be quite frank, his software GPU looks and plays much worse than either D3D or OpenGL for any of the games I'd want to play, so I don't really care much either way.
 

· Registered
Joined
·
12,014 Posts
firestarter: I don't like them for a couple reasons. The first is that, in a few cases, it IS for inflating post counts. Two, they tend to recycle threads that shouldn't be recycled. If no one had an answer before, the odds are very likely there won't be one a day (or whenever the offending bump happens) later. More importantly, the recycled threads themselves bump another thread DOWN, possibly a much more important thread.
 

· Registered
Joined
·
106 Posts
Discussion Starter · #17 ·
Originally posted by firestarter
Now, about that error: It could be just an error with the program. Has it happened every single time you went into a specfic direction, or was it just one-time? Also, check to make sure your disc has no buffs or scratches, too.

Also, as I sort of said, it comes to amaze me that you have all those specs, and have that type of gfx card. My suggestion: Get a cheap new gfx card. GeForce2s cost USD80-150, depending on what you get. The Radeon 7200 costs $100, and the 7500 costs $150, and that's considerably cheap, considering what you can get with these cards.
Well I've checked the CDs, and it isn't damaged in any way (buffs, scratches). The crash also occurs after defeating Pentapus, when exiting the cave. Now, tihs bug didn't really bother me before, but NOW it is interfering with my game progress. Can anyone help at all, PLEASE? And yes, it happens every time in both scenarios (the one in the message above, and after defeating Pentapus).

P.S. The Pentapus problem was checked with ePSXe. Checking with VGS now.
 
1 - 17 of 17 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top