Next Generation Emulation banner

1 - 16 of 16 Posts

·
Registered
Joined
·
9 Posts
Discussion Starter #1
oO

I've used epsxe, AdriPSX, FPSX, PSXeven, PCSX, & even PSEmuPro. But nothing seems to be compatible with Chrono Cross. I load it up. I get the intro movie & title screen but once I start a new game. Nothing happens. It's just a black screen, yet it works fine on my little nephew's PS1... any suggestions on where I can get a bug fix or what I can do to patch the ISO files I have? Or perhaps anything else that'll help???
 

·
Registered
Joined
·
5,776 Posts
why not try ePSXe? You tried them all except the best one ;) You can finish the game with 1.5.2 (dunno about 1.6.0)
 

·
Registered
Joined
·
9 Posts
Discussion Starter #3
Metalmurphy said:
why not try ePSXe? You tried them all except the best one ;) You can finish the game with 1.5.2 (dunno about 1.6.0)
ePSXe is the first Emu on my list... & the first Emu I tried. I have 1.6... But I'l try 1.5.2 as well.
 

·
The Hunter
Joined
·
15,879 Posts
If it still won't work you can always post your specs and plugin configuration. We might be able to help.
 

·
Back to regular business
Joined
·
3,258 Posts
...or post in the ePSXe discussions...

Your ISOs might be corrupted. Did you try the original CD?
 

·
Registered
Joined
·
9 Posts
Discussion Starter #6
Sorry I spaced this post guys... thank god for the e-mail subscriptions. Got epsxe 1.5.2... Seems to work flawlessly now... thanx for your help.
 

·
Registered
Joined
·
6 Posts
i tried all th0se to and even 1.5.2 and i cant get chrono cross working eaither. adrid ran it but i couldnt see any of the text in game.... there a fix for that on adrid?
 

·
Registered
Joined
·
6 Posts
no didnt try offscreen drawning but for epsx whatever lol i tried a bunch of things from peoples post in the compatability place. Adrid works so all i need to know is how to get the text working....
 

·
Registered
Joined
·
254 Posts
Try HERE, you may solve your problems, with some tweaks CC runs perfect with ePSXe 1.6.0.

-DeathPenalty
 

·
Registered
Joined
·
6 Posts
ePSXe is to much trouble Adripsx works for me just not showing the text all i want to know is how to fix that... like in the name create screen i cant see any of the letters or in game i cant see any words...
 

·
Premium Member
Joined
·
3,093 Posts
Then, please ask in the appropiate forum (psx emulation->adripsx), and never ever double post or bump a thread again.
 

·
Registered
Joined
·
6 Posts
well i freaking posted it in this post cause i was trying not to be a newb and post a thing thats been asked a million times. I actually searched the forum for chrono cross and posted here, so if you want me to spam questions that have been asked a million times i guess ill give ya wat you want....
 

·
Premium Member
Joined
·
12,032 Posts
There's nothing against posting a new thread if ones like this one don't apply. But bumping threads and double posting isn't allowed here. Don't be angry.

If you thought we were gonna say you were a n00b, you could have just told us your situation and i'm sure we would have understood.
 

·
Premium Member
Joined
·
3,093 Posts
Diocide said:
ill give ya wat you want....
Then simply follow the [rules]rules[/rules], show some cortesy, and ask in the appropiate way: ask in the forum that's meant to serve as an adripsx help center, ask in an appropiate way, and wait patiently for the answer. If you really had taken the time to search, you'd have seen that adripsx isn't the best emulator out there, as it stopped development a long time ago. ePSXe, pcsx or PSXeven will show much better results. Besides, chrono cross text issues have been adressed lots of times, so a seacrh would have shown that, also. Raise resolution, lower filtering, raise ofscreen, drawing, etc. To make it easier and shorter, post a new thread on adripsx's section, and there post your pc specs, plugins used (or render mode used, at least), and configurations (use advanced mode to acknowledge them).
 
1 - 16 of 16 Posts
Top