Next Generation Emulation banner
1 - 6 of 6 Posts

· Pink Poney
Joined
·
728 Posts
Discussion Starter · #1 ·
I thought I came to terms with this a while ago. I got the Fallout 3 content the other day (the pitt and something harbor) to freshen up the game for another play through. However, moving or looking around gives me a millisecond pause every couple seconds..

I think it must be an issue with the game engine, because I know oblivion did the same thing. I think most people here have multicore systems, and if you own the game for pc, you probably understand what I'm talking about. I'm just wondering if there's a way to reduce or eliminate the chop...and why the hell hasn't it been fixed with a patch yet?:mad:
 

· Opensource-spice
Joined
·
1,704 Posts
I have no idea what you're talking about. Fallout 3 and Oblivion have worked amazing for me since their release. Chop? It might be SLI related considering I'm not running a crossfire system and I've never messed with SLI but I doubt it's quad related considering I'm running a quad as well; whether or not my virtual cores make a difference or not.
 

· Pink Poney
Joined
·
728 Posts
Discussion Starter · #4 · (Edited)
I have no idea what you're talking about. Fallout 3 and Oblivion have worked amazing for me since their release. Chop? It might be SLI related considering I'm not running a crossfire system and I've never messed with SLI but I doubt it's quad related considering I'm running a quad as well; whether or not my virtual cores make a difference or not.
I'd love to believe it wasn't the SLI; turning that off, I lose half the usefulness of my video card. Guess I could always try playing with it off and see what happens..

edit* okay i tried playing with SLI disabled, and nothing changed. BUT I realized that my description of the problem wasn't appropriate. There isn't chop, actually, the game runs like butter. What I meant to say is that it feels like frames are being skipped, so that all the frames aren't being rendered, thus producing the 'jumpy' image.

here's a fix i found with more info on the issue.
http://www.bethsoft.com/bgsforums/index.php?showtopic=893209
 

· Banned
Joined
·
35,081 Posts
skipping WITH sli is actually incorrect frame ordering due to an incorrect SLI value.

skipping with or without is config related.

thread explains it fairly well.

when going from a high rate of fps to a much lower rate, fps jittering occurs as entire frames are lost.
 

· Pink Poney
Joined
·
728 Posts
Discussion Starter · #6 · (Edited)
Yeah, doing the config file tweak fixed the problem :)

edit: nvm, other problems come up as a result of doing the config file tweak. after reading much more about the issues with VATS, it seems to be something that has to be patched. Strangely enough, I've read that the issue was introduced with the 1.3 patch for the pc version of the game. This also explains why I don't remember having such awful lag in VATS...because I stopped playing before the 1.3 patch came out :lol:

here's to hoping all the dlc releases forces bethesda to fix up this mess.
 
1 - 6 of 6 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top