Next Generation Emulation banner

1 - 4 of 4 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
I've tried messing with as many of the ePSXe settings as I see, but so far I haven't been able to sucessfully run GT2. It will get to the license screen and then....nothing.

System is: Asus A7V133 motherboard, Athlon tbird 1.1ghz, sblive!, GeForce 2 64mb GTS, 256mb PC133 RAM
 

·
Blitz Gundam Pilot
Joined
·
1,014 Posts
try this
Plugin: Pete's OpenGL Driver 1.1.50
Author: Pete Bernert

Resolution/Color:
- 640x480 Window mode

Textures:
- R4G4B4A4 (packed pixels)
- Filtering: 0 - edge clamping supported
- Caching: 2 - 90 textures usable

Framerate:
- FPS limit: off
- Frame skipping: off
- FPS limit: Auto

Compatibility:
- Offscreen drawing: 1
- Framebuffer texture: 1
- Alpha multipass: on
- Mask bit: off
- Advanced blending: off

Misc:
- Scanlines: off
- Line mode: off
- Unfiltered FB: on
- Dithering: off
- Full vram: off
- Game fixes: off [00000051]

Internal SPU Plugin
Pete's CDR 1.5
 

·
Registered
Joined
·
136 Posts
You need to enable "Accurate CDRom timing"
Either Config - CDRom in ePSXe, or on the Options tab in ePSXeCutor!
 
1 - 4 of 4 Posts
Top