Next Generation Emulation banner

cdrom problems

1280 Views 5 Replies 3 Participants Last post by  Neojag
I've been having a problem getting games to run. With the normal ePSXe cdrom plugin games will run, but only for a little while. The screen will then stay the same and nothing will happen. I can press escape and go back into the menu.

Other cdrom plugins, such as petes, don't work either. It will take like 30-60 seconds for every single thing. About a min for the opening vid to load, another min for the menu, another min for the game, and every couple of seconds in the game it will pause and take another min to load again.

These things occur with both my cdrom drives. I looked at the faq and downloaded the aspi thing like it said. I installed it but I still get the same problems.

I realize this question has probably been answered but a little help would be nice.

AMD Thunderbird 800Mhz
MSI Motherboard
Voodoo 3 3000
Soundblaster Live! Value
Buslink 12x10x32 CD-RW drive (Lite-on LTR-12101B LS39)
Teac 24x CD-524EA
ePSXe 1.20
1 - 3 of 6 Posts
My friend runs on win2k and can run the games fine. I've tried playing from both of my cdrom drives too. I guess I could run the games from isos on my hard drive, but I would prefer to run them from the cd to save space. Can anyone give me a little more help?

Damn, i'm getting really confused now. I tried a different emulater, FPSE, and everything worked just fine. I wouldn't mind just using that emulator instead, but some of the colors are messed up and I can't get my gamepad working on it.
1 - 3 of 6 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.