Next Generation Emulation banner

1 - 2 of 2 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter · #1 ·
Hey all! Got myself a problem with the emu not reading the cd right...
It comes up:
Error reading cd: 0,2,16
Error reading cd: 0,2,0
Choose the plugin ePSXe ASPI if you are using Windows 95,98 or ME, and hit configure to select your cdrom unit. If you are running ePSXe under Windows NT/2000 choose the plugin ePSXe win2k.
That's the original plugins. I've got Windows XP, won't I need a different plugin? Or is it the CD(FF9 :thumb: ) that may be damaged?
 
1 - 2 of 2 Posts
Top