Next Generation Emulation banner

cdrom error when attempting to use ISO

1624 Views 6 Replies 4 Participants Last post by  amitrius17
i have been using epsxe for a while. However I haven't touched it all over the summer until now. When I tried to run an ISO instead of playing (as was usual) i got an error: cdrom not found.

i'm not using a CD rom.

at first I thought it was because when i first started it up i accidentally did "run CD rom" and it made the error. i said "oops" and put "run ISO" and it did the same error. I then restarted but it still continues to do the same "cdrom not found" error.

However, i can go and check my memory card just fine (you know that blue and pastel memory card screen)

i searched the internet and the forum for a possible solution and have come up empty handed. does anyone know what I should do?

thank you in advance.
1 - 2 of 7 Posts
Squall-Leonhart, I maintain that page. Which plug-ins in my zip are outdated?
Okay. Good, he sounded like a jerk.

mustardgreens, my plug-ins ARE up-to-date. That's a weird issue you're having. If I were you I would just re-download ePSXe and the plug-ins and start from scratch in a different folder.
1 - 2 of 7 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.