Next Generation Emulation banner

1 - 4 of 4 Posts
J

·
Guest
Joined
·
0 Posts
Discussion Starter #1
My cd-rom drive doesn't work... whenever I open up My Computer to check it, it's slow to open up. Then I double click on my cd-rom drive and it says "No disc.. retry... blah blah". When I was trying to get EPSXE to work, I downloaded ForceASPI but that didn't help. So I brought back my original ASPI stuff and my cd-rw works but my cd-rom still doesn't.. any help?
 

·
Registered
Joined
·
5 Posts
Well, maybe it's the hardware of the cdrom that doesn't work?
You have to make sure that the drive is actually fully functional, then if windows cannot read from the drive, try removing it from the system and let windows install it again, if it still doesn't work, well, check your drivers to see if you have the latest ones and all that rutinary stuff because I know that ePSXe can't be responsible of a CD-ROM failure.... ;)
 
J

·
Guest
Joined
·
0 Posts
Discussion Starter #3
I got it fixed. Just went to system and then opened up the cd-rom's properties and unchecked Disconnect... I dunno if this will cause further problems though.
 
1 - 4 of 4 Posts
Top