Next Generation Emulation banner

1 - 6 of 6 Posts

·
old-timer
Joined
·
1,330 Posts
Discussion Starter #1
My CD-ROM has stopped running cds on insertion. How do i fix that autorun function?
 

·
Nintendo Zealot
Joined
·
1,425 Posts
r click my comp goto properties/device manager click on your cd/settings and tick auto insert ..
JAZ
 

·
old-timer
Joined
·
1,330 Posts
Discussion Starter #3 (Edited)
i don't have that option to tick. (thanx for the prompt response :) )
 

·
Registered
Joined
·
9,506 Posts
If the auto insert notification is checked then download tweakui from www.download.com and install it. This will give you extra settings in control panel. One of them is to enable/disable the autorun.
 

·
old-timer
Joined
·
1,330 Posts
Discussion Starter #5
thanks for the tip to the program. it seems really good.
 
1 - 6 of 6 Posts
Top